Crystalline Clusters Vanishing?

Needle crystals is what I was thinking->
Screenshot_0048.jpg
Screenshot_0049.jpg
and these:
Screenshot_0050.jpg
Looks like a plant but i guess it's not. My bad.
 
Last edited:
I'm collecting crystalline clusters - polonium at the moment. I've shot several that just disappear as if I destroyed them, never fell and don't show up on the contacts list. Last time I was here doing this I never saw this happen. It's happening now over half the time.

Is this a new nerf feature or a bug?

I'm seeing the same thing.

Frustrating
 
I'm collecting crystalline clusters - polonium at the moment. I've shot several that just disappear as if I destroyed them, never fell and don't show up on the contacts list. Last time I was here doing this I never saw this happen. It's happening now over half the time.

Is this a new nerf feature or a bug?
Happening to me right now. The last 4 just disappeared. I tried lowering pips to one, shooting one shot at a time, far away, close up. Doesn't matter. I logged out and back in. No difference. A long way to go to get very little. Totally frustrating! If there's not already a bug, I'll add one. If there is, I'll add to it!
Cheers!
 
I have just experience this
Originally wondered if I was "Destroying" them by shooting more than needed but even single shot
Definitely popping out of existence, or not spawning the material after the Crystalline Cluster has been shot enough to be dislodged.
 
Last spot I tried had them all disappear after a first one. I managed to knock off three or four before the issue started though.

:D S
 
Been harvesting geological site for a couple of days and had no trouble
Me too. Just bought Horizons a couple of days back, watched some vids then did my first planetary landing last night. Managed to roll my SRV down the side of a mountain soon after landing! But I then found a whole load of crystalline thingies at the bottom and was harvesting until far too late last night! Really tired at work today.....
 
I'm collecting crystalline clusters - polonium at the moment. I've shot several that just disappear as if I destroyed them, never fell and don't show up on the contacts list. Last time I was here doing this I never saw this happen. It's happening now over half the time.

Is this a new nerf feature or a bug?
OP, if you record video of your mining and close it down, you'll notice that little creatures steal the crystals. They're called Skeksis. They especially like the darker ones!
 
Happening to me right now. The last 4 just disappeared. I tried lowering pips to one, shooting one shot at a time, far away, close up. Doesn't matter. I logged out and back in. No difference. A long way to go to get very little. Totally frustrating! If there's not already a bug, I'll add one. If there is, I'll add to it!
Cheers!
Hmm - I do not think it is a bug.
I found out about these (around 1900 ly distant!!) on Reddit. when somebody told about them, and the materials you can get from them.
Under his post somebody wrote 'LOL nerf incoming'...

So I traveled to several locations and could get a lot of high grade raw materials. It was interesting too, many new systems, but also time consuming. I thought, that the 'richness' of these sites is well deserved, since you have to travel a long way down.

Later somebody posted it here too, and many people took note. Then this thread appeared...

What do you think happened? A bug?

:D

It cannot be that players can collect materials without spending hours. Even if they actually spend hours to travel to these locations....
 
Top Bottom