Discussion EDMC Invalid Credentials

Getting an Invalid Credentials error when I run the EDMC API. My email and PW are correctly entered and my Commander name is correct. I shows my current system and staton correctly also. Any help would be appreciated as I can't update the shipyard automatically right now.

Just noticed that it is also not updating EDDB with market prices. It's been 14 hours since the CG station in Eurybia prices have been updated so I'm wondering if this might be a general problem.
 
I'm in the same boat.

Updated to 2.4, everything else came through intact, including my key-binds amazingly enough.
But EDMC gives me an invalid credentials every time I try to update.
 
Same here

Had the same problem, ended up resetting my ED password and once in game allowed me to log in OK [smile]
 
Has anyone got this to work yet? some posts suggest resetting passwords, others, no idea.

Is this a real issue as FD don't seem to have commented at all.

'FD', anything you want to add.
 
Has anyone got this to work yet? some posts suggest resetting passwords, others, no idea.

Is this a real issue as FD don't seem to have commented at all.

'FD', anything you want to add.
I don't think anyone knows what is going on and FD doesn't seem to be at home at the moment. I am assuming having a working API for 3rd party tools is low on their priority list? EDDB data is now 2 days out of date.
 
Same here. Thanks for this thread and the replies about the API because otherwise I wouldn't have a clue what was going on. [up]
 
The EDCD bug report can be found here: https://forums.frontier.co.uk/showthread.php/378874-cAPI-asking-user-to-purchase-ED

FD have acknowledged the issue both on the forums and on discord but as you can understand it is incredibly low priority. For a long time a single developer on their team has been responsible for the cAPI and he is far busier dealing with bigger in-game issues. It will be fixed but at this point we could do with all being a little bit more patient and letting them sort it when they get the chance.
 
I have the same problem. I've changed my password on the Frontier homepage to no avail. I also have the problem on EDDI (plugin to Voice Attack).
 
Top Bottom