Elephant Butt Leather on PC!

What in Satan's Playground is this horrible, flickering mess? It sure isn't the "Ultra Shadows" I have selected in my settings!

EBL01.jpg


ELB02.jpg


ELB03.jpg


I guess dirty routers affect PC as much as they do PS4s....

Where is the fish-kissing shadow guy? Save me from this horror!!
 
Well, Mr Old Duck, the grass isn't always greener it appears! Who would've thought PCEBL was a thing😉

(turn everything off and on again, sometimes that helps i hear😀)

o7
 
Nvidia is again forcing the GForce Experience when you download their drivers.

The Experience was a bug-ridden mess last time I tried it and Nvidia had made it an option after customer feedback.

I'll have to go with the Win10 driver updates instead of the Nvidia website ones.
 
What in Satan's Playground is this horrible, flickering mess? It sure isn't the "Ultra Shadows" I have selected in my settings!

View attachment 182556

View attachment 182557

View attachment 182558

I guess dirty routers affect PC as much as they do PS4s....

Where is the fish-kissing shadow guy? Save me from this horror!!
Old Duck... you do realise that YOU have brought the infection with you when you migrated from the darkside? Old Duck must be quarantined before this spreads!!!!
 
Check Morbad's improved shadows. I use a slight variation myself, they're good.
 
Nvidia is again forcing the GForce Experience when you download their drivers.

The Experience was a bug-ridden mess last time I tried it and Nvidia had made it an option after customer feedback.

I'll have to go with the Win10 driver updates instead of the Nvidia website ones.
There's an old workaround from last time they tried this, install the whole thing then immediately uninstall geforce experience via add/remove programmes. Wastes a bit of time but as you say they've removed the option to nope out from the installation again.
 
Y'all realize this has nothing to do with drivers, right? It's the exact same bug as on PS4 (which is AMD-based), and it only affects shadows when flying over a planet, not in space. I'm only noticing it now because I JUST bought this exploration Orca. I've also noticed that shadows are less "ultra" in VR than 2D for whatever reason, despite not changing the settings.

It's Frontier's bug.
 
Top Bottom