Elite Dangerous: Odyssey Update 3

Great list of bug fixes.

Sadly however for me - When in my SRV on planets - the screen judders / stutters quite badly. At the same time the frame rate usually drops by 20FPS (when uncapped)
On the whole I'm about 10FPS down on planet surfaces since last update.

I deliberately left myself on the same planet, so that I could compare Frame rates.
I've tried capping my Framerate, and also setting VSYNC, but no joy.

Will log something on the Performance / set thread, and see if it helps them get to the bottom of this.
 

sallymorganmoore

Community Manager : Elite Dangerous
Frontier
This is absolutely bangin.. Sally you've sure earned your chips today!! Great news going forward I would say!

And to whoever posted this..

I can say I think we have both found a problem there. There really seems to be a blockage when we use a controller + HOTAS.. although my issue is almost the same but only one of them will plot the course. So if I'm using the HOTAS I have to pick up the Controller to quick-plot the route and when I am on foot using the Controller the only way the jetback will register a HOLD input is with the HOTAS.. weird!!
Here is my issue.. https://issues.frontierstore.net/issue-detail/38152 I'll go and contribute to yours now too as I think it's relevant and possibly related.

Aha! Always love it when someone steps in with a similar thing. I'll get some eyes on this for you guys.
 

sallymorganmoore

Community Manager : Elite Dangerous
Frontier
Great list of bug fixes.

Sadly however for me - When in my SRV on planets - the screen judders / stutters quite badly. At the same time the frame rate usually drops by 20FPS (when uncapped)
On the whole I'm about 10FPS down on planet surfaces since last update.

I deliberately left myself on the same planet, so that I could compare Frame rates.
I've tried capping my Framerate, and also setting VSYNC, but no joy.

Will log something on the Performance / set thread, and see if it helps them get to the bottom of this.

Sorry to hear this! Thank you massviely though for adding further info to the right thread! Really helps us.
 
Found a new issue with update 3.

The big pink mining lasers in the Industrial settlements (when brought back online) no longer display, you can hear and see the crater but not the beam.

Totally blown away by the level of communication here, this is how you turn a game around. Great work!
 
Now I checked it out and it really runs smoother with higher and more constant FPS in settlements. If only there would be some better anti-aliasing.
 

sallymorganmoore

Community Manager : Elite Dangerous
Frontier
Found a new issue with update 3.

The big pink mining lasers in the Industrial settlements (when brought back online) no longer display, you can hear and see the crater but not the beam.

Totally blown away by the level of communication here, this is how you turn a game around. Great work!

SOMETHING PINK IS BROKEN?! PRIORITY ONE!!! Just kidding (kind of), do you have a ticket I can grab for this, Commander, please?
 

sallymorganmoore

Community Manager : Elite Dangerous
Frontier
Hi @sallymorganmoore
Since it seems this is a good place to plug ones issue tracker, er, issues...

I have a weird bug that I haven't seen anyone else mention, which I find surprising, given by how noticeable it is. Basically, I can no longer purchase new suits or weapons at Pioneer Supplies, neither can I upgrade nor sell suits or weapons.

All that happens is I can open the submenus, which allow me to highlight individual suits and weapons by using the mousewheel or bound arrow keys, and the buttons become highlighted and the appropriate suit or weapon is displayed, however clicking on any of the buttons has no effect, not even the back button. Clicking with the mouse and bound select button on my hotas works as normal everywhere else, including the Pioneer main menu, just not on the sub menus.

I've logged an issue on the tracker, but if its just me, I don't suppose it'll get much traction. Any suggestions for other things to try would be much appreciated.

Issue is:


Cheers
 
Anyone noticed VR image is not Horizontal anymore, tilted clockwise a few degrees.
Screenshot 2021-06-10 164501.jpg
 
I hate to be a Pain, but I have had this issue up for days now and The Issue I wrote out says it will not load. Can you take a Peek and see if its Broke, or if its just me.
Here's a Pic that shows it as under My Issue
Thanks.

I am not sure if I understand your issue correctly but when I changed my keybinds "On Foot" to custom the Q-wheel menu didn´t respond to the ususal keybinds "WASD" anymore. This is how I changed that back: You should check if there are keybinds under "General Controls -> Interface Mode" and map them to your liking. That worked for me.
 

sallymorganmoore

Community Manager : Elite Dangerous
Frontier
Hi @sallymorganmoore
Since it seems this is a good place to plug ones issue tracker, er, issues...

I have a weird bug that I haven't seen anyone else mention, which I find surprising, given by how noticeable it is. Basically, I can no longer purchase new suits or weapons at Pioneer Supplies, neither can I upgrade nor sell suits or weapons.

All that happens is I can open the submenus, which allow me to highlight individual suits and weapons by using the mousewheel or bound arrow keys, and the buttons become highlighted and the appropriate suit or weapon is displayed, however clicking on any of the buttons has no effect, not even the back button. Clicking with the mouse and bound select button on my hotas works as normal everywhere else, including the Pioneer main menu, just not on the sub menus.

I've logged an issue on the tracker, but if its just me, I don't suppose it'll get much traction. Any suggestions for other things to try would be much appreciated.

Issue is:


Cheers

Still more than happy to take a little look, Commander! Thanks so much for putting a ticket in! There have been a few HOTAS related issues today so you never know if things are linked somehow. Thanks!
 
Top Bottom