Elite Dangerous: Odyssey Update 8 / Horizons Update | 27 October discussion

How do @sallymorganmoore well aware you must be busy so will keep it brief, just wanted to check exacerbation of issues for Horizons (for console though maybe issues for pc as well) has been noted.

In Brief:

Blue Tunnelling at Cz's (Horizons Xbox) Frequency increased total of 4 times (sometimes one after the other got stuck in one place) where complete restart required and frequent pausing sometimes resulting in black screen when jumping into supercruise last night. Prior night pausing was more frequent for extended periods of time but still frequent crashes reported by my wing. Total of 7 cmdr's in system.

Unable to see services in system map or be able to filter by services in Galmap (Nothing shows up)

Though not myself ( Don't use codex much ) problems reported by wing regarding codex, blank entries.

Didn't really want to ping you but unable to find any confirmation/acknowledgement of these for console/Horizons on forum's from your end, also didn't notice any mention of these on Livestream for Console/Horizons though could have missed it as was only listening (want some surprises left when/if it comes)

A yes will be fine know you will be busy with Edo so will just leave you with...

A thank crunchie its Friday have a good weekend :D
 
//
CPU: Intel Core i9-10900 10 Core 2.8
RAM: 32GB DDR5 3200MHz
Video: AMD Radeon RX 6800 16GB

//
4K resolution, using any FSR?

My 6800 runs super smooth and I have less powerful processor (though an AMD not intel) (Also I have less 16GB RAM)
So this is... weird for me as I should be getting slightly less perf than you...
 
4K resolution, using any FSR?

My 6800 runs super smooth and I have less powerful processor (though an AMD not intel) (Also I have less 16GB RAM)
So this is... weird for me as I should be getting slightly less perf than you...
I've long suspected threading locks (tend to talk more about resource issues, but they can be related) causing soft-locks (and thus slowdowns) rather than the usual hard-locks (or really broken behavior (hmm, like mission status boxes :p ))
 
How do @sallymorganmoore well aware you must be busy so will keep it brief, just wanted to check exacerbation of issues for Horizons (for console though maybe issues for pc as well) has been noted.

In Brief:

Blue Tunnelling at Cz's (Horizons Xbox) Frequency increased total of 4 times (sometimes one after the other got stuck in one place) where complete restart required and frequent pausing sometimes resulting in black screen when jumping into supercruise last night. Prior night pausing was more frequent for extended periods of time but still frequent crashes reported by my wing. Total of 7 cmdr's in system.

Unable to see services in system map or be able to filter by services in Galmap (Nothing shows up)

Though not myself ( Don't use codex much ) problems reported by wing regarding codex, blank entries.

Didn't really want to ping you but unable to find any confirmation/acknowledgement of these for console/Horizons on forum's from your end, also didn't notice any mention of these on Livestream for Console/Horizons though could have missed it as was only listening (want some surprises left when/if it comes)

A yes will be fine know you will be busy with Edo so will just leave you with...

A thank crunchie its Friday have a good weekend :D
Just an add on noticed another issue, I'm getting a lot of graphical glitches when carriers jumping. To clarify if using communication panel the "blue strip light" from the cutter was glitching across whole screen from left to right also "decals" / Carrier name was going in and out of focus getting jagged. I know this isn't game breaking but quite distracting, again just want an acknowledgement this is known about or this post has been noticed 🤞
 
I ran into a prolonged instance of hitching just now.

For over a minute my system sat there chugging away at under 1 FPS. During this time a single thread spiked to 100% and my CPU usage declined to single digits.

What happened was interesting because the NPCs at the crash site simply started spinning impossibly fast and trying to enter a search state.

When I engaged the FPS improved to single digits. They never fired back. When they died the FPS returned to normal.
 
4K resolution, using any FSR?

My 6800 runs super smooth and I have less powerful processor (though an AMD not intel) (Also I have less 16GB RAM)
So this is... weird for me as I should be getting slightly less perf than you...
1635536072436.png


Not 4K, Not sure what FSR is, so doubt it.
 
//
Since my original video was deemed too offensive and was sacked, -- here is the fully censored, Rated: G version.
//
//
To be clear: This does NOT happen ALL the time. But often enough to be an annoyance. And let's be honest, it should not be happening at all.
 
Last edited:
Weird, I run it in 4K with FSR on (can't remember the setting - the highest quality one though)

And I have above 60FPS in 99.9% of situations.
//
I edited the post to state "It does not happen ALL of the time. But it does happen often enough to be an annoyance - and should not be happening at all". Sometimes it tanks so bad the mission status disappears and I have to re-board ship till frames stabilize, then de-board so mission will update. Have not been in the Foot CZs since the patch, but they started tanking when the silly ship battles were added overhead.
 
I'm getting better FPS on planets since update 8. Previously I would get 15-25, now I'm getting 20-30 and it's sticking near the 30 mark most of the time (I have it capped at 30 for smoothing). I've also noticed that AMD CAS and AMD FSR no longer crash my machine when turned on in the graphics settings. It means I can get the same FPS in 1080p that I would in 720p with AMD FSR turned on at the quality setting. It doesn't look quite as good as native 1080p but gets a performance boost. Good job FDev, keep up the good work!
 
Another thing that i think people should be saying is that they are crashing a LOT Ive already crashed well over 5 times today.
Hey Mephisto, I had the same issue, especially using System Map, and has mostly resolved after updating Nvidia drivers. Not sure if its actually a driver issue or the fact that it forces ED to reload shaders, etc.
 
I'm in Iah bulu doing missions and sorry to say they are broken again. No scavengers, fire missions etc. Also frees up on approching the settlements.
 
My overall performance seems better but still getting under 30 FPS in some part of concourse and also got some heavy FPS drops in planetary settlements. Can drop from 50 to 5-10 FPS and the drop can last for 15-20 sec...so I can't do anything during this time but wait...and then it'll come back to normal for a while and then drop again. I'll try to nail in what occasion the drop occur but it happened both outside buildings and inside.
 
So I decided to do a massacre mission, as a VR player I don't bother with all this on foot nonsense. So this is a standard in ship battling other ships mission. Playing on graphical settings - VR low, blur off, in the middle of the battle with many ships in my field of view my CPU and GPU frame times go crazy. Using fpsVR the graphs are all in the red, frame times for both CPU and GPU are both 30+, FPS can often drop to 16fps!! I'm using a HP G2 on an i9 9900k overclocked to 5GHZ, a Radeon 6900 XT overclocked to 2650 MHZ. Fdev have clearly got a huge problem, I would rarely drop below 90fps in the same circumstances on horizons on VR Medium. How Fdev waste their time doing pathetic emotes while the performance is so broken beggars belief!
 
Is anyone else noticing excessive "camera shake" when fuel scooping?
eg. Go in for a fuel scoop, reduce throttle to zero
the ship looks like it'll shake a wing loose!

this is in flat screen - I have been playing mostly in VR and didn't notice it - but that was before the last patch...
 
Top Bottom