Friend and I cannot instance together any more

Hey all,

So, this is weird, having played together in our private group for years without problems, my friend and can't instance together. He joins the game as usual, but "Invite to wing" and the like is red and not able to be selected. We're voice chatting ok, but simply cannot instance together as we were a couple of night ago. Note that there are only the two of us currently in the group, so it's not like my instance has become full or anything.

We've tried relogging, leaving the HazRes (where were were fighting when this was working) and entering back in again, but nothing works.

Any ideas?

Note: I should mention that our issues started after my friend exited the game abruptly due to a crash...

Note 2: I've double-checked our Group and everything seems fine, we just don't instance together despite being in the same location, so Wing invites are impossible.

Scoob.
 
Last edited:
Update: Fixed it. Had to eject him from the group and re-invite a couple of times before it worked. Don't know why the group broke...he was always showing as in SOLO to me, despite joining the group.

Scoob.
 
Instancing is a random mess. Sometimes it works, sometimes it doesn't. Try to play in Open and count how many times you get deinstanced with someone over multiple spaces. If you manage to keep instanced with someone from across the world over various systems, stations, asteorid belts then you are blessed by the instancing oracle. But most of us aren't and it is rolling a dice wheather or not you gonna get instanced with your friends, wingmates, squad mates or anyone at all.
 
We checked everything, all settings were fine - plus there were only two of us online of course - it just wouldn't instance us together any more. Only removing him from the group and re-inviting - several times - fixed it. We literally had to:

1) Remove him from the Group (which still showed the group available to him oddly)
2) He then also left the Group (this sorta worked...)
3) BOTH log right out of the game
4) Go back into the game, confirms he's no longer in, or has access to, the group
5) Invite him to the Group again
6) He accepted and all's well again.

So, whatever broke, broke in such a way that we BOTH had to exit the game before anything worked. I.e. ejecting him from the group without logging out of the game kept him as in the group (accordingly to the UI) but unable to be seen.

Until this incident, and we've been here since Beta, we've never had problems instancing together. I may well raise a ticket, but not sure what they'd see now as the issue is resolved. I know game activity is logged, but I don't know about Group management stuff.

Scoob.
 
I wonder if it was something to do with combat logging that caused him to get shadow-banned.
I did wonder this. However, I lost my internet connection during our session last night - I was offline for about 30 frustrating minutes - but when I rejoined we had no issues instancing together. So, him suffering a crash would surely look the same (to the servers) as my internet outage.

So, neither of us "Combat Logged" - he was sat in Super Cruise at the time IIRC - and I was in combat (and owning it lol) but my connection failed. Isn't this the prime reason FDev appear to do very little about proven combat loggers? I mean, crashes and connection issues happen, though both are rare these days for me.

Scoob.
 
Just went in-game, friend and I are not instancing together again. I may have to bug report this.

Something is quite broken here - I got kicked out of the game (back to the main menu) when I tried to Kick him. Managed to get it working, but it's proving VERY flaky lately.

Scoob.
 
Last edited:
Top Bottom