Game freezing on entering hyperjump or supercruise.

Hi,

Ive been having this problem since yesterday.
It was working like a dream till then, lanching in steam or oculus, but no the game starts ok but as soon as I try to go anywhere it freezes!
Any ideas anyone?
Many thanks
 
I have same problem. Validated the game, uninstalled and re-installed video drivers. I have updated the computer. ED worded for a week before the crash started. Happens every time I hit 'j'. I have to hit ctrl+shift+esc to exit game. Tried just playing on monitor, no go.
 
I have also begun to have the can't supercruise/hyperspace jump issue this afternoon. I was able to use supercruise and make hyperspace jumps this morning, but now every time I try it does the countdown and then locks up with the startup animation cycling without actually doing anything and the game becomes nonresponsive until I kill the game as it won't do anything other than shaking the cockpit and the fuel gauge continues to slowly drain so I'm afraid that if I don't kill the game I'll run out of fuel, and the countdown timer remains frozen at 000.000 and I never get any closer to my target.
I've tried validating the game, I've tried dropping graphics to minimum settings, rebooting the PC, making sure drivers are current, making sure my internet connection isn't running slow from my ISP... and I can't find anything on my end that would cause anything like this issue as each time after restarting the game I can fly around, dock, leave a station, but I can't use supercruise to move around a system or hyperspace to jump systems.
I have submitted an issue regarding this and even showed pretty solid proof the problem is occurring two screenshots in which you can tell that time has passed and fuel is being consumed yet the ship is no closer to the target despite not being stationary. Although showing that in the jumping into supercruise animation is still going on should also be a big hint to the devs that something is wrong. I also included a dxdiag report in the submission so hopefully, they will figure out what is going on soon.
 
Last edited:
At least that is something, the game hasn't started working for me again... although ironically enough going through the docking and travel tutorial doesn't trigger this problem, just my saved game... but that is more evidence that this is a problem with their servers and not something on our clients.
 
And the game continues to be unplayable for me since as soon as Frame-shift engages for supercruise... the 000.000 remains and the ship ends up locked in position, unresponsive, and yet still will consume fuel... can't even get to the star in the current system to fuel scoop so I have to lock and refuel... which is not what I like doing. Checked the Netlog and it seems the problem is with EDServer#547 since every netlog session I've looked into involving this problem lists that server yet yesterday morning's session that was fine was using EDServer#551. Anyone know a way to get my connection to NOT use EDServer#547 in case that server is the problem?

After further digging around on the forums I stumbled across an older thread with this issue which was reported, and acknowledged, at https://issues.frontierstore.net/issue-detail/3018 it seems that so far the developers can only fix the issue by moving your ship to another system (if the game doesn't randomly fix itself) I'm guessing that might be the only way to get connected to a different server. Still, wish they would find and fix the issue as bugs like this can and will drive players away from the game.
 
Last edited:
Another possible way might be ( not tested ! ) to use a VPN. This would allow you to choose a proxy in another country, say US instead of UK. So you would connect to another FD Server. I had the problem you mention from time to time ( never-ending hyper jumps etc. ). Probably too much traffic for the Frontier server. Sooner or later it´ll work again.
 
Raising this thread up.
Haven't been playing lately (waiting for all post-ARX problems to be fixed), but today I noticed game freezes for 1-2 sec. just when OP said + on exiting from supersruise as well.

I blame it on new visual treat :rolleyes: because the PC stalls on that particular effect only, but c'mon, I have a 2-year old gaming machine which had run Elite smoothly until recent upgrade(s).
Yes, graphic drivers are latest, so please optimize that "awesome effect" no-one asked for.
Thanks.
 
Top Bottom