ANNOUNCEMENT January Update is out now!

Welcome to the world of coding and debugging.
I worked in that world, for almost 30 years (embedded software/firmware). And while we did fix bugs only to create more, we caught the large/critical ones in-house prior to release. That's how it's supposed to work. Our clients were large corporations who would dump you in a heartbeat for releasing broken code. But I guess making toys for gamers doesn't have the same requirements or consequences.
 
Could be cache problem with Firefox (try dump it), I've experienced few different sites problem related to it in last time.
Yeah first thing I tried no luck. Too many variables to try with Firefox this time of the morning, fingerprinting, trackers, ublock javascrip...
Maybe someone might want to make sure the submit ticket page works with Firefox, I know what you mean though-
I have a few sites I use a lot that I have to use Chrome on my phone because the fonts won't scale or buttons won't work.
I don't blame Mozilla though, there up against some bad giants.
 
I worked in that world, for almost 30 years (embedded software/firmware). And while we did fix bugs only to create more, we caught the large/critical ones in-house prior to release. That's how it's supposed to work. Our clients were large corporations who would dump you in a heartbeat for releasing broken code. But I guess making toys for gamers doesn't have the same requirements or consequences.
It is certain that a bank, a nuclear power plant or even an online sales site like Amazon, does not allow the right to make mistakes.
 
It is certain that a bank, a nuclear power plant or even an online sales site like Amazon, does not allow the right to make mistakes.
I worked at a company that created a massive storage library for a large computer maker (mainframe days). We found out the hard way that you can loose a customer's data (on occasion) if you report the error, but if you don't report it (or don't know that you lost it) you will get sued.
 
I worked at a company that created a massive storage library for a large computer maker (mainframe days). We found out the hard way that you can loose a customer's data (on occasion) if you report the error, but if you don't report it (or don't know that you lost it) you will get sued.
Normal, the human and financial consequences for the client can be dramatic.
 
Sorry to hear that CMDR. It may be an issue with your browser. Could you try another browser or device? Feel free to simply drop me a DM if you have further trouble!
I've run into the same issue logging into the Tracker with Firefox... have only ever been able to get into it successfully with Chrome.
 
Ok, on a positive side, all the choppiness is gone.. regardless that I tweaked my graphics and use shaders my "monster rig" handles it pretty well..
Do not see any "bug" related to mining. Did three Painite runs today (pretty bad/slow, good/fast and very good/very fast - RNG works ;) ).
The only difference I experienced, when when I was moving and trying to send prospecting limpet it was way less forgiving so if you are moving fast you're gonna lose a few limpets in a row - or maybe it is just me..

This one however: https://eddb.io/commodity/83 does not look very pleasing :D
Actually this morning I sold for 900+ two times so I cannot complain but now looks like the market dropped everywhere. I am going to observe it with interest

o7 Commanders
 
Ok I recorded the frame skips still happening after the patch -
Source: https://youtu.be/q1x60a825Tg

Frame jumps at -
0:19, 0:49, 1:03, 1:29, 1:39, huge ones at 1:43, 1:49
Were not happening to me before update and patch.
Had to upload to YouTube nothing seems to upload or work for me with the Frontier sites.
Sorry about visual quality, had OBS canvas set to 1440p outputting 1080p instead of 2160p outputting to 1080p -
So wasn't a simple X2 render - Set it up properly now, and I forgot to set the audio device in OBS, so no sound,
but saw all the skips while playing - Definitely wasn't the OBS recording and they were happening before I used OBS
to capture them. 2160p is just the canvas size not the recording resolution, I'm playing at 1080p.
Canvas size is just so it doesn't only capture 1/4 of the screen on my 4k TV.
EDIT added more info
 
Last edited:
Ok I recorded the frame skips still happening after the patch -
Source: https://youtu.be/q1x60a825Tg

Frame jumps at -
0:19, 0:49, 1:03, 1:29, 1:39, huge ones at 1:43, 1:49
Were not happening to me before update and patch.
Had to upload to YouTube nothing seems to upload or work for me with the Frontier sites.
Sorry about visual quality, had OBS canvas set to 1440p outputting 1080p instead of 2160p outputting to 1080p -
So wasn't a simple X2 render - Set it up properly now, and I forgot to set the audio device in OBS, so no sound,
but saw all the skips while playing - Definitely wasn't the OBS recording and they were happening before I used OBS
to capture them. 2160p is just the canvas size not the recording resolution, I'm playing at 1080p.
Canvas size is just so it doesn't only capture 1/4 of the screen on my 4k TV.
EDIT added more info
I'm also still getting the stuttering on PC after the patch. Probably your ticket I contributed to and linked in the patch thread.

You are not alone!!
 
Thank you for patch:

bug i found:

- Numbering of geosites or biosites have been vanished... this was very helpfull for explorers or harvesting commanders.... without numbers e.g. geosite (1)...geosite (2) on planets we have only the distance value but this constantly change of course and will turn out as not working compared to numbers.... and confuses us to know where already harvested and where not.... please bring it back :)

To be more precise numbering is no longer in "Navigation" menu only in the planet location view during flying over planet.
DING DING DING!! Yet another bug with the update. Man I wish we could get a bug fix only patch for all this stuff that didn't create a bunch of new bugs. Oh, wait....
 
DING DING DING!! Yet another bug with the update. Man I wish we could get a bug fix only patch for all this stuff that didn't create a bunch of new bugs. Oh, wait....
On the plus side, the FSS (or F F S if you're ObsidianAnt :giggle:) scanner completes the scans a lot faster now.

The location numbering is visible when you select the sites, just not in the nav panel list. I'm hoping it's a minor fix to remedy this. It feels as if the SRV is a lot less bouncy too when driving around. Maybe it's just me though.
 
Last edited:
What Mining bug/glitch??
Mining in wing finally worked after yesterdays patch. I just hope todays patch doen't screw it up.
When mining now, it doesn't matter whether you are within or above the Optimum yield range. On detonation it suddent jumps to 'above optimum, forecast yield is poor' - BUT - the actual yield is unaffected. In effect Fdev have created a mining exploit.

I should add that now, even if you deliberately set charges way in excess of what's needed, the yield is always 10-14 chunks.
 
When mining now, it doesn't matter whether you are within or above the Optimum yield range. On detonation it suddent jumps to 'above optimum, forecast yield is poor' - BUT - the actual yield is unaffected. In effect Fdev have created a mining exploit.

I should add that now, even if you deliberately set charges way in excess of what's needed, the yield is always 10-14 chunks.
Ok I was wrong in my other post Mining is no longer as much fun.

Don’t think of it as an exploit think of it as a skill nerf.
 
Top Bottom