Livery not working for Vulture

Is there a way to get livery to work with a Vulture?
If I go to the livery option in the station menu (or the livery option in the outfitting screen) I get a new screen and a blank area where the options for livery should be. With other ships it does work, just not with Vultures.
Screenshot_0035.jpg


Would be nice to be able to apply the ship kit, paint job and name plate I have for that ship.
 
All I could think about when I saw this thread was the Vulture saying "I can't be seen out like this. The livery just doesn't work for me darling, have you seen how it over accentuates my stern".

Ok, serious now. You've probably got enough there to raise something in the issues site if you haven't already. Hopefully some others players can confirm it as well.
 
Maybe try accessing livery from the main menu. If not, restart the game. If not again, verify integrity of the game (if you're on steam).
 
Maybe try accessing livery from the main menu. If not, restart the game. If not again, verify integrity of the game (if you're on steam).
Did you try turning it off and on again? The game I mean. Even close the launcher. I didn't had a problem a week or so ago to get some paint on my new Vulture.
Thanks for all the suggestions.

Restarting the game didn't help. (Including turning off and on the whole PC over night - should be enough of off/on :) )
Accessing Livery from the main menu (game extras) didn't help.
Verifying the game files with the launcher didn't help.

Livery still doesn't work for my Vultures.

I don't have any faith in FDev anymore that they will fix anything.
 
Things happen. Don't be so upset over a simple thing
You are right. It's still fun to fly a Vulture, even without the right ship kits and paint job.

They certainly won't if you don't raise a support ticket to ask them about it... You never know, you may be pleasantly surprised. ;)
Yes, you are right, without raising a ticket nothing will change. Guess I'll write to support about the Vulture livery then.

I've got exactly the same problem. I'll raise a support ticket too.
Good to know that I'm not the only one with that issue.

Thanks to all for the replies and the pushing in the right direction :)
 
I have this also. When you access the store in-game (while in another ship), the Vulture doesn't even appear as an option now.
 
Is there a way to get livery to work with a Vulture?
If I go to the livery option in the station menu (or the livery option in the outfitting screen) I get a new screen and a blank area where the options for livery should be. With other ships it does work, just not with Vultures. View attachment 171737

Would be nice to be able to apply the ship kit, paint job and name plate I have for that ship.
Any updates on whats happening? I am having the same issue. I'm on xbox, not PC.
 
Top Bottom