Discussion Log files missing in Saved Games folder for EDMC

Hi Commanders, I hope someone had this problem before and was able to fix it.
Im completely out of ideas. Obligatory: Im not a beginner about PC General Knowledge / Windows and Linux.
I installed a fresh Win10 Pro OS on a new SSD, ED afterwards on the same SSD, but after playing a few days, I decided to use the EDMC tool and others for engeneering and such.
But the folder "Saved Games" appears missing in the Users location. Or anywhere actually. ED just did not create it nor it put any .log files of Journal into it.
Things I tried from other's solutions through google and reddit and .. everywhere where a solution was.
  • Lifted UAC [Check]
  • Reinstalled the game [Check]
  • Created the folder manually [Check]
  • Ran game as Admin (totally obsolete to do since steam) but still a try [Check]
  • Allowed the game to have any rights it needs [Check]
  • Saved Games folder is read/writeable by everything. Even NSA [Check]
  • No hidden folders [Check]
  • Searched for all .log and Journal.* files on the system ( Journal.* means since the file looks like this "Journal.2390894.log" so * is for "anything" -> Anything containing 'Journal.' ) [Check]
  • Some said it needs to be in a Homegroup. Microsoft removed "Homegroups Network" feature [Check]
  • Did check localizations for other language for "Saved Games" [Check]
  • Scratched my head and its now bleeding [Check]
I dont like to use the word "Literally", but as you can see I tried literally everything logical.
Now it can only be either ED, or Windows having periods. Or it can be some bizarre solution like "Rightclick desktop->Refresh", which is ofcourse out of my comprehension in the year 3305 flying a scifi ship.

ANY help would be appreciated!
 
Which drawer opens when you execute start shell:SavedGames (no space between SavedGames) in a shell?

I also created the folder myself but I'm on win7. I'm not sure but I think I have also created the file desktop.ini inside the Saved Games folder with the content:
Code:
[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21814
IconResource=%SystemRoot%\system32\imageres.dll,-186
 
Which drawer opens when you execute start shell:SavedGames (no space between SavedGames) in a shell?

I also created the folder myself but I'm on win7. I'm not sure but I think I have also created the file desktop.ini inside the Saved Games folder with the content:
Code:
[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21814
IconResource=%SystemRoot%\system32\imageres.dll,-186
Nothing opens. I tried to be safe with other folders, they work, including appdata. So it doesnt even exist.
Code:
+ start shell:SavedGames
+ ~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : InvalidOperation: (:) [Start-Process], InvalidOperationException
    + FullyQualifiedErrorId : InvalidOperationException,Microsoft.PowerShell.Commands.StartProcessCommand
Since I have a german localized OS, the previous error message translated:
This Command cannot be executed because of the following error: There is no application for the indicated file assigned.

Im not sure about the desktop.ini though.
Edit:
I added the desktop.ini
The folder Saved Games, which was created manually, got a proper icon now, a whole sandbox here...
Still no .log files in it after starting and shutting down ED. Besides the ini doesnt do much, except assigning it properly to the explorer somewhat, incl. icons. ED refuses to accept that.
 
Last edited:
If LeftWindowsKey+R shell:SavedGames doesn't open a folder something is wrong. There are some registry entries which do define the SavedGames folder.
Maybe this will do: https://www.tenforums.com/tutorials/23504-restore-default-location-personal-folders-windows-10-a.html#option2s11
YES! That worked! Thank you very much for that link.
I did yesterday something similar, adding the registry entries manually. But that did not do the trick.
The bat file includes apparently some more entries than what Ive found so far.
The Journal file is there and everything is working.
Thanks again!
 
Top Bottom