Massive chrashes seit letztem Patch

Hallo Forengemeinde,

bevor ich meinen PC neu gestartet um Das zu schreiben habe ich weniger als 20 (zwanzig) Sekunden ED gespielt; Seit dem letzten Patch ist das Spiel für mich quasi unspielbar geworden!
Natürlich ist es auch vor dem Patch ab und zu mal abgeschmiert... Egal, crash-Bericht abgeschickt und neu gestartet!
Aber jetzt kann ich keine viertel Stund mehr durchspielen ohne Absturz und crash-Bericht geht auch nicht... Das sind Jedesmal "Mega-Abstürze", danach geht nichts mehr außer "STRG-ALT-ENTF" und neu starten oder runter fahren! :(
Mich würde jetzt interessieren ob ich der Einzige mit diesem Problem bin, oder ob auch Andere diese (scheiß)Erfahrung gemacht haben?

Viele Grüße,

Ulli
 
Ich bin leider hiervon betroffen:

https://forums.frontier.co.uk/showthread.php/410368-Random-Crashes-when-accessing-galaxy-map?highlight=Galmap+crash

Vor dem letzten Patch gab es den crash nur, wenn ich das erste mal nach dem einloggen noch in der Station die Galmap öffnen wollte. Bin ich raus und habe die Galmap aus dem SC geöffnet hatte ich keine Probleme mehr - auch wenn ich das nächste mal in einer Station den Kurs über die Galmap plotten wollte. Nach dem letzten Patch passiert das leider immer wieder auch später in der Spielsession.
 
Ok, dann bin ich wohl nicht der Einzige...
Bzw. absolut NICHT Ok!!! :mad:
Wegen Galmap ist auch schon mal abgeschmiert, aber es schmiert andauernd wegen quasi Allem ab! :(
Gestern Abend war ich in der Ausrüstung, klicke den Shop an, schaue mir den Wert von einem 8E Kraftwerk an, möchte mit einem 7A vergleichen... Aus, das war's! :(
Der Mauszeiger bewegt sich noch übre's Bild, aber Elite ist eingefroren. Und ich kann auch nicht mehr mit ALT-Tab in irgendwas Anderes wechseln, NICHTS GEHT MEHR... Außer "Notausstieg"! :(
Na ja, warten wir eben noch einen (ein paar?) Patches... Zum Glück gibt's ja noch andere Spiele! :(
 
Doch, Du bist der einzige, denn Du hast offenbar ein spezifisches Problem, und das ist nicht das selbe wie die Problematik, die hier per thread-hijacking eingebracht wurde. Offenbar ist irgendwas in Deinem System faul und mit hoher Wahrscheinlichkeit hängt sich entweder Deine GPU auf oder Dein Speicher. Aber wie sollen wir das beurteilen, wenn Du nicht mehr mitteilst als dass Deine Kiste infarktet.

Standard-Einkaufsliste für solche Fälle:

1) Board, CPU, Speicher, wenn vorhanden, wie alt etwa?
2) Übertaktet, ja/nein, Temperatur der CPU unter Last? Brüllen die Lüfter?
3) Grafikkarte, wenn vorhanden, wie alt etwa, und wie aktuell sind die Treiber?
4) Betriebssystem, wenn vorhanden, welches und wie aktuell gepatcht?
5) Besonderheiten aktiv (VR?, Tridef?, Tracker?, VA?, whatever)
6) Grafikeinstellungen, wenn vorhanden der Systemleistung angemessen?
7) Was passiert, wenn Du den Kasten auf andere Weise belastest (andere Games, Testprogramme wie Prime oder Furmark)?

Kein Mensch kann wissen, ob wir Dir dann helfen können, aber jeder muss wissen, dass wir es ohne jede Info eben nicht können. Falls ich noch leben sollte, sobald die sieben Fragen beantwortet sind, versuche ich dann gern aus den Antworten schlau zu werden und mit etwas Glück bringt uns das weiter, auch wenn ich nix versprechen kann.

PS Und falls Du die Steam-Version hast, dann check doch mal die Files, denn die können nach einem Absturz korrupt sein (und dadurch weitere Abstürze auslösen), und in dem Fall werden sie beim Check repariert, was dann in aller Regel das Problem löst!
 
Last edited:
Also, eigentlich wollte ich zuerst mal wissen ob's an Elite oder an meinem Notebook (Asus X751L) liegt!
Daß es offensichtlich an meinem Notebook liegt habe ich erst durch Dich erfahren!
Wäre es ein allgemeines Problem gewesen, hätte ich mir ellenlange Texte bzgl. Hardware sparen können, aber...

Deine 7 Fragen sind schnell beantwortet, aber vorher muß ich sagen, daß Elite das einzige Spiel ist das Probleme macht!
Und da ist zumindest ein Spiel, das Elite bzgl. Systembelastung ziemlich "abhängen" dürfte; Und es läuft ohne Probleme!

Was Deine Fragen betrifft: "Mein Notebook ist AM ENDE!"
Vom drücken des Einschalters bis zum Erscheinen des WIN-Startbildschirms vergehen mindestens 4-5 Minuten und wenn Win10 dann endlich da ist vergehen nochmal 10-15 Minuten in denen das Gerät nicht zu gebrauchen ist weil Datenträger C: permanent auf 100% rödelt... Wenn sich Das beruhigt hat läuft Er allerdings normal!

Lange Rede, kurzer Sinn: Sobald der Osterstreß vorbei ist war sowieso geplant das Gerät zum Händler zu bringen um den Lüfter zu checken und eine komplette Systembereinigung machen zu lassen... Da ich dann sowieso Alles neu installieren muß dürfte sich das mit Steam und den Treibern schon mal erledigt haben!

Jedenfalls vielen Dank für Deinen Beitrag!
 
Top Bottom