• Good news Guest, we've updated our reporting system to make it easier for you to report issues to us!

    Head over to https://issues.frontierstore.net/ to report, vote, and give feedback on the issues that matter most to you!

Mission board doesn't connect to server

IP Protocol
IPv4

Date & Time of Occurrence
2019-03-07 10:30 AM PDT

Frequency
10+

VR?
None / N/A

Location
STUEMEAE FG-Y D7561

Ship/SRV?
Ship

Ship Type
Anaconda

Commander Name
Han Ka Solo

Description
I'm at Explorer's Anchorage, and trying to sign up for the CG, but the mission board keeps on giving me the "Failed to communicate with server" error. Tried in PG and Solo mode, and rebooted the computer. Issues with the mission server perhaps?

Steps to Reproduce
Park at Explorer's Anchorage. Open up mission board.

Additional files?
 
Tried another account and missions seems to work in the bubble for other stations, it's just Anchorage as far as I can tell.

Also, there's something weird going on when I exit the game itself while parked at the station (haven't seen this in the other account at other station), and it's a flash of seeing my ship in space, outside the station before the game exit is complete. Makes me nervous each time.

So I wonder if this station is somehow different than other ones? Is it because it's in a state of change perhaps?
 
Same issue, docked at Explorer's Anchorage and when trying to load up mission board get 20+ seconds of "Stand By" before being kicked to "Failed To Communicate With Server. Unable to get an up to date mission list from server." Been like this all day.
 
+1

Also - Need better outfitting if you want us to refit for combat to help with the "civil unrest" state
 
Top Bottom