Notice Anything Missing From This Pic?

131729


It seems the 'Discovered By' tag has gone missing from every planet and moon in the galaxy.
I'm not an explorer, but if I was, I'd be more than a little concerned.
 
That is founders world, it never was discovered by anyone as it was 'pre discovered' at launch.
Strange, I was awarded first discovery of Founders World last night. It even updated my codex.
Maybe you should have a look around the galaxy map. You will find that all of a sudden, absolutely nothing has been discovered.
 
Strange, I was awarded first discovery of Founders World last night. It even updated my codex.
Maybe you should have a look around the galaxy map. You will find that all of a sudden, absolutely nothing has been discovered.
Err, you dont really think you were the first there, right? That has been the home planet of thousand of players for years. As for the codex what exactly did it update?

I'll check the map later, but this report is... odd.
 
Err, you dont really think you were the first there, right? That has been the home planet of thousand of players for years. As for the codex what exactly did it update?

I'll check the map later, but this report is... odd.
It's not the post that's odd. It's the current state of the galaxy map that's more than odd.
 
It's not the post that's odd. It's the current state of the galaxy map that's more than odd.
Can you show a screenshot of a planet that actually was first discovered earlier? That might peek FDs attention a bit more than saying FW doesn't have a tag it never had in the first place.
 
How about being awarded first discovery of Lembava A1 last night.
I think the headquarters system of Li Yong-Rui was discovered some time ago.

131742
 
For those making the totally false and unfounded accusations that I am a hacker ( which WILL be reported ) I am currently logged into ED and playing in the Oceanic Wing private group.
NB: Not all of the problems with this game can be solved by shouting 'hacker'.
 
This sounds like the server error we had a few months ago. Is this since the server update today? Maybe the data server is still asleep. :p Will log in in a bit...
 
Just checked, everything is in order. I suggest you contact support and ask them if you have been shadow banned or if something else is up with your account.
 
Just checked, everything is in order. I suggest you contact support and ask them if you have been shadow banned or if something else is up with your account.
I'm currently logged in and playing as part of a private group. So I haven't been shadow banned. Just for info, 3 of us were being awarded first discoveries of known systems within the bubble last night.
 
I'm currently logged in and playing as part of a private group. So I haven't been shadow banned. Just for info, 3 of us were being awarded first discoveries of known systems within the bubble last night.
Shadow banned players can log into PGs with 'normal players'. In any case, your PG seems to be pretty unique in this aspect, so if it isn't a shadow ban I'd still contact support. Give them the account names of your two mates and see what they say. Do you have the same in Open?
 
Mine glitched yesterday and stopped showing any names for discoverys and mapping, but after a reboot it worked again. Never rewarded or anything even after turning in the data... only about 50 new discoverys by me, everyone has been everywhere it seems...
 
Shadow banned players can log into PGs with 'normal players'. In any case, your PG seems to be pretty unique in this aspect, so if it isn't a shadow ban I'd still contact support. Give them the account names of your two mates and see what they say. Do you have the same in Open?
Just logged into open play to check. Everything is the same, no planets or moons within the bubble have the 'Discovered by' tag.
 
Just logged into open play to check. Everything is the same, no planets or moons within the bubble have the 'Discovered by' tag.
You are correct, same here. I checked in Colonia bubble first. Everything is okay there, but the main bubble seems borked. Hey ho...
 
You are correct, same here. I checked in Colonia bubble first. Everything is okay there, but the main bubble seems borked. Hey ho...
I would rejoice if all the "Discovered by" tags were removed from populated systems in the Bubble. There's no way any CMDR has "discovered" a system that has been occupied since the game launched. The same goes for the "Mapped by" tags. These should be reserved for uninhabited systems.
 
I would rejoice if all the "Discovered by" tags were removed from populated systems in the Bubble. There's no way any CMDR has "discovered" a system that has been occupied since the game launched. The same goes for the "Mapped by" tags. These should be reserved for uninhabited systems.
I would rejoice if people who make false and unfounded accusations of hacking were banned from this forum.
I would also rejoice if those same people had the moral fibre to admit that they were wrong and apologise.
 
Let's just check people are not getting confused.

If a system is pre-discovered then there will be no discovered by tag.

If a system can be discovered then there will be a first discovered by tag.

If you are entering a system and scanning for the first time, you do get to "discover" it, but of course you don't get a tag. Only the first person gets that honour.

A lot of systems in the bubble are pre-discovered, so make sure you are not looking at one of those.

If indeed, non-pre-discovered systems are missing their first discovered tags, raise a bug report.
 
Top Bottom