OBSTRUCTION ! Whaa.. What !? Compilation of our bugs for improv.

Hey sweet community !

I spent about an hour building a coaster underground (in a huge crater), finished my loop, ran couple of tests, and placed correctly Entrance / Exit path.
Everything matched perfectly. Then I closed my cave from inside/outside all around my attraction and paths. Amazing. A bit of a decoration.. Lets open !

But no .. Can't open it, because ''Checklist is uncomplete'' ---- Translation : there's no connection between the coaster and the parc paths.
But there is.





Here is my frustration. HUGE. Cause then I tried everything to pass through the actual game bugs, but here I cant do anything.
Especially destroy the loading dock and rebuild a new one.
Why ? Because there's a FREAKING automatic and unclickable texture coming with the docks !



Thank you for your help resolving this kind of huge waist of time.


I suggest that everyone group his actual bugs here, to make kind of a list, and not post 10 times the same issues !

KN_
 

Harbinger

Volunteer Moderator
We have a specific forum category for reporting bugs and Frontier QA track each and every one internally. there is no need to catalogue bugs elsewhere for their benefit.

You can of course discuss them to your heart's content but the Suggestions sub-forum probably isn't the most appropriate place for this therefore I've moved your topic to Planet Coaster Discussions.
 
Last edited:
I had kind of the same issue too but with the train. I couldn't place a track because it kept saying obstruction, so I pushed the terrain well below the level of the track cleared out all scenery and still kept getting an obstruction error. Weird things I noticed: could place stations down but when I switched to regular track it would go red and give me the obstruction error, auto complete seemed to be the only way for it to work but I have no elevated track, its straight track and the auto complete would only work when starting from the other side of incomplete track.
 
I had kind of the same issue too but with the train. I couldn't place a track because it kept saying obstruction, so I pushed the terrain well below the level of the track cleared out all scenery and still kept getting an obstruction error. Weird things I noticed: could place stations down but when I switched to regular track it would go red and give me the obstruction error, auto complete seemed to be the only way for it to work but I have no elevated track, its straight track and the auto complete would only work when starting from the other side of incomplete track.
Turn off auto-tunnelling as it sometimes gives an obstructed error when the space your trying to build in is clear.
 
Yeah the train is also making me mad .. x)
Any idea 'bout what to do in my case to allow me building an effective entrance for this coaster ?
 
Top Bottom