Pulse Wave Scanner Works...Backwards

Wait, are you saying it is working again? Huh, I'll have to try this after all the weekend hubbub ends.
It's still the top voted problem on the issue tracker in both 'confirmed' and 'acknowledged'.

That people are persevering and still making credits is totally another matter. The game isn't behaving normally when scanning roids...

It would be like if the kill warrant scanner only worked 50% of the time, you'd get players reporting the problem and a few saying they're still making good credits.........that doesn't mean there's not a bug.
 
Wait, are you saying it is working again? Huh, I'll have to try this after all the weekend hubbub ends.
I don't know, I mean it works for me. After that patch that, apparently, broke it the only thing I have really noticed is hits that don't hit again, but then people stared taking about having to fly backwards and upside down and do all kind of stuff to make it "work" but I've never had to do this. Glitches I have seen, downright and outfight broke, umm, no. However, I wonder if it IS truly broken for some and not all.
 
I don't know, I mean it works for me. After that patch that, apparently, broke it the only thing I have really noticed is hits that don't hit again, but then people stared taking about having to fly backwards and upside down and do all kind of stuff to make it "work" but I've never had to do this. Glitches I have seen, downright and outfight broke, umm, no. However, I wonder if it IS truly broken for some and not all.
The confusion is caused by people mistaking the PWA as being broken....
It's not broken, it works.

The assets that make core mining possible (glowing rocks) just aren't being loaded into the game quickly enough...

"The PWA works backwards..." 😖
"Must fly in reverse..." 😭

🙄

....or just sit still, or fly slowly, they'll load in eventually. It's actually exactly the same as when you land on a planet and the surface deposits aren't available straight away, drive (or wait) a moment and they start showing up on the scanner.

The connection speed of each player is possibly also a factor.
 
I had really hoped to see them fix the PWA issue with this update. Of course, now I'm left wondering what they DID fix and potentially how many other things they might have "dislocated" in whatever their efforts were about. Well, damn it. Anyway, to echo the above sentiments - the PWA does work. Mostly. But that was never the issue. The issue is simple: many, many people have reported the PWA doesn't work AS IT DID before the September 8th (I think) update.

It's unnervingly simple, really. I - along with many other players who've reported the same thing, can fly past asteroids which do not give a positive return on the PWA, but if you flip your ship over (backwards, prowling catawampus-like, whatever you wish to call it) and key the PWA, you'll likely see asteroids light up glowingly. Yes, those ones - the ones you already "crossed off the list" of asteroid lode candidates. It didn't happen before, and now it does. Pretty simple Frontier Developments. Fix it.

So, if you're using the PWA for mining, and still finding mega-lodes, mother-lodes, have billions of credits and fainting, fawning, genuflecting admirers galaxy-wide, whatever - then God love you, but the rest of us still just want to see the full functionality of the PWA restored.

Until they fix the reported issue - the one still right up there near the top of the Frontier Developments Issue Tracker list, I'll just go right along using the PWA in it's less-than-fully-functional state.

Yup.

Right. Say, who wants a tasty Thargoid sandwhich?!

INARA Signature 2020.jpg
 
I have idea that ...size of spot matters. I.e. it works like concentration. 1 drop of acid in the sea is nothing but can kill you in the glass.
This affects both: how much you get final ore per hour and how bad pwa is broken.
I did tries with big circle like 20000km to spot center is something like not even border and with another small circle where 2000 to target was a thing.
1st was zero VO in hour. 2nd was 5 VOs + lost count of anything else.
So idea is, try SMALL spots.
 
Glad they fixed it for someone...
Not for me...
Like the other day, I'm in VO Hot Spot of a major ICY ring... right beside the center (in the solo mode)
I fire my PWS and not ONE asteroid turned yellow...
Not even going outside and looking around...
Maybe if I crash some asteroid with deposits, it may flash... but the 24 km of a A grade PWS doesn't show a thing... from far... as it always did.
Will spend some time on it... wish me luck... LOL


pws.jpg
 
Indeed not fixed yet, or nerfed on purpose, don't know.
Although I filled up my Python(192t), I've found way more Alexandrite cores in the VO "hot spot"...(99 VO 44 LTD 49Alexandrite)
I've neglected so many Alexandrite cores that the VO "hot spot" should be renamed VOO Void Of Opals hot spot... LOL
Found Grandidierite(1) and Bromelite(1) cores as well
Still fun to core mining anyway.
I suggest choosing a direction and proceed in zig-zag making sure to pass close to your previous path... I found many cores trailing near my previous path. (They did not show up in the first pass) Kinda boring but effective.
Luck to all.
Mine safely.
 
No they haven't fixed it. We've had an update and no fix and no word. Basically a big middle finger to anyone who makes their money mining in this game.
A game run by people who are either too busy or too disinterested, to even bother to communicate with the players.

I've put up with stupid menus pretending to be doing something for long seconds, over and over and over as I grind for rank and the Devs fool themselves that extended time is extended gameplay.
Their "I can't be bothered, I don't play it" attitude permeates the game for me now.
I'm spending my money elsewhere in future. Frontier have bought themselves some very bad advertising from me.
 
The REAL issue is Fdev Community Managers not responding here to customer feedback about the Pulse Wave Scanner. Why is that not happening after so much discussion? That is their job, right?
 
Glad they fixed it for someone...
Not for me...
Like the other day, I'm in VO Hot Spot of a major ICY ring... right beside the center (in the solo mode)
I fire my PWS and not ONE asteroid turned yellow...
Not even going outside and looking around...
Maybe if I crash some asteroid with deposits, it may flash... but the 24 km of a A grade PWS doesn't show a thing... from far... as it always did.
Will spend some time on it... wish me luck... LOL


View attachment 193625

This is normal behaviour now. You probably need to dive deeper into the belt and boost and puls a lot before something yellow pops up. That is not broken, it's changed behaviour and has most likely nothing to do with the PWA at all, but with a changed (core containing) asteroid distribution.


The REAL issue is Fdev Community Managers not responding here to customer feedback about the Pulse Wave Scanner. Why is that not happening after so much discussion? That is their job, right?

Maybe because they think it's fixed? I would think the same, according to the premisses that I mentioned above: A changed asteroid distribution. Anything else works normal for me. If that is true, it certainly could (should) be communicated. Even if not true it should be communicated, this long lasting radio silence is embarrassing.
 
This is normal behaviour now. You probably need to dive deeper into the belt and boost and puls a lot before something yellow pops up. That is not broken, it's changed behaviour and has most likely nothing to do with the PWA at all, but with a changed (core containing) asteroid distribution.
God you talk some garbage. Have you spent more than a few minutes mining?
 
These people who make excuses for Frontier are the absolute worst.....I would wager a large sum of money that this is NOT the intended behavior of the PWA. In early September it was working just fine, and now it's not. No, it's not a changed distribution, no it's not intended, no it's none of those things. You fly in one direction and don't see the cores......you turn around and there they are. Pretty simple test for you mentally challenged apologists.
 
These people who make excuses for Frontier are the absolute worst.....I would wager a large sum of money that this is NOT the intended behavior of the PWA. In early September it was working just fine, and now it's not. No, it's not a changed distribution, no it's not intended, no it's none of those things. You fly in one direction and don't see the cores......you turn around and there they are. Pretty simple test for you mentally challenged apologists.
Can you post a video capture of that, please?
 
You want to see a screenshot of my 800 tons of VOs stored in my carrier?
Joined the forum on Sep 2020 and now thinks he know something. Amazing. :ROFLMAO:
This isn't about how long we have been on the forum.

Fact is, the PWA function has been crippled and those who did it, seem either unaware or complicit.

Neither of those is good.
 
https://issues.frontierstore.net/issue-detail/19374 There ya go.....lots and lots and lots and lots of people reporting the same thing. Even a nice little video for you, since you STILL don't believe anybody. You have to be pretty deficient of brain cells to think all of us are just making this up.
Wow, you're an awfully angry guy. Maybe you should play another game, I think it would help with your anger issues. Just sayin'. You certainly should stay away from VO Core mining, that's for sure! I am cracking Cores right now, as I type this. Thanks FDEV, for making ME the ONLY one that has a working PWA, I guess! Yay me, sorry for you :LOL:
 
Telling you that you don't believe all the tickets, posts on this thread, votes on the incident and a posted video as you asked for is being angry? Hmmm, I'd only call it denial by you. All you've shown on this thread is what a tremendously uncaring d-bag you really are, nothing more.
 
Wow, you're an awfully angry guy. Maybe you should play another game, I think it would help with your anger issues. Just sayin'. You certainly should stay away from VO Core mining, that's for sure! I am cracking Cores right now, as I type this. Thanks FDEV, for making ME the ONLY one that has a working PWA, I guess! Yay me, sorry for you :LOL:
"You're awfully angry" "you should play another game" "I think -- your anger issues" "You certainly should -" "Yay me, sorry for you"

Nothing about the game or the issue, boot boot boot into the person. If only I could remember what that meant.
 
Top Bottom