Render issue at night time whilst using Ansel

First, I apologise that this isn't posted in the issues section ( https://issues.frontierstore.net/ ) but my username and password is not being accepted ( nor is my email address ).

Now on to the topic at hand.

When activating Nvidia Ansel on night shots specifically, If you select the "super high resolution" option to take tiled shots, The final image is absolutely full of tiles where you can see where each tile is overlapping with the one next to it.

I have tested this functionality on multiple games and it isn't present in any of the other games that is supported by Ansel, Which leads me to believe that there is some post processing effect that cannot be disabled from anywhere within JWE's options menu.

I have tried a few methods of trying to fix the issue such as by turning off post processing, and other visual options from within the options menu under graphics and there doesn't seem to be a way of alleviating this.

I have significantly lowered the resolution of the final image for here so that it can embed, But the issue can clearly be seen.


If a mod here could forward this to the developers I would truly appreciate it.


Also, If there are any suggestions on somehow getting around / bypassing this problem, Please feel free to add your workarounds.


Thanks!
 

Attachments

Top Bottom