Rift Blackouts

Hi Cmdr's


Looking for some advice on this please guys,,

I've been using the Rift for over a year now, but in the last week or so it's been getting temporary blackouts lasting from 2 to 5 secs. This only happens in Elite, running ETS2, PC2, or any other game in VR it's perfectly fine and suffers no issues.

It only happens running Elite, also i'm getting slight frame freeze in witchspace, lasting a sec or 2 with the hourglass spinning during every jump, and the blackouts, they seem to have arrived together. As I say, no such issue running any other game in VR.

Micky Shades
 
Last edited:
If you run Task Manager, an FPS graph, or similar in the background, does it drop when the blackouts happen?
I am getting the same never used to get it before. Have seen it for about 3 nights now right when I enter witchspace it freezes with an hour glass then goes

Edit- I am getting the blackouts you speak of also now that is actually terrifying when it happens upon jump exit or landing. What the heck is going on FD?
 
Last edited:
All the other games you mention have no intrinsic network dependency which gives us an isolation point.

Euro Truck and PCars run off a local environment physical cache and use periodic REST posts to update profile state.

Elite has a dependency on the remote Redis galaxy system cache that serves system state and it querys that cache on every jump.

What physical network link do you have ? (ether/powerline/wifi)
 
Last edited:
All the other games you mention have no intrinsic network dependency which gives us an isolation point.

Euro Truck and PCars run off a local environment physical cache and use periodic REST posts to update profile state.

Elite has a dependency on the remote Redis galaxy system cache that serves system state and it querys that cache on every jump.


What physical network link do you have ? (ether/powerline/wifi)
I am using an ethernet cable direct from my modem (75 MB ATT)
 
There was a bug that they fixed with the last release that dealt with this recognised problem.

Clearly it hasnt solved it in all cases.

Are you playing in Open or Solo ?
 
There was a bug that they fixed with the last release that dealt with this recognised problem.

Clearly it hasnt solved it in all cases.

Are you playing in Open or Solo ?
Thanks for the replies,,
I always use the Fleetcomm server, and use ethernet cable. this is a recent problem, I only mentioned the other VR games to highlight straight off that it is a Rift/Elite problem. If this is related to the cache query, is there something we can do our end to try to solve that.
 
I have been getting this since the upgrade like 4 days ago. They need to fix this quick as it is dangerous to play like this once we leave the core
 
I have been getting this since the upgrade like 4 days ago. They need to fix this quick as it is dangerous to play like this once we leave the core
Oh yes, it's very dangerous in game, i'm around 20Klys out on the DW2 trip at the moment, and though annoying, the momentary freezes during witchspace are only that, annoying. But the 2 to 5 sec blackouts are potential ship killers, often on approach to a planet, 6 or 7 secs on the timer, the blackout leaving no control over the ship, and coming back to the ship at 3 secs on the timer flashing by said planet. though I've relatively little to lose at the moment, it's still a game closer for me.

This isn't the first time that similar glitches have come along, I've sometimes been able to fix things by backdating my graphics driver, the conflict appearing to be caused by the latest update to game, or driver clashing.

Am sorry to hear others are suffering this too, but it does show that it's a more widespread issue, when we get a solution here the beers are on me Cmdr's o7
 
Oh yes, it's very dangerous in game, i'm around 20Klys out on the DW2 trip at the moment, and though annoying, the momentary freezes during witchspace are only that, annoying. But the 2 to 5 sec blackouts are potential ship killers, often on approach to a planet, 6 or 7 secs on the timer, the blackout leaving no control over the ship, and coming back to the ship at 3 secs on the timer flashing by said planet. though I've relatively little to lose at the moment, it's still a game closer for me.

This isn't the first time that similar glitches have come along, I've sometimes been able to fix things by backdating my graphics driver, the conflict appearing to be caused by the latest update to game, or driver clashing.



Am sorry to hear others are suffering this too, but it does show that it's a more widespread issue, when we get a solution here the beers are on me Cmdr's o7
Oh yeah landing last night was very interesting I seriously cannot think of a worse thing in VR than screaming towards a planet and bam blackout
 
Last edited:
Sorted

There is a driver update for NVIDEA 419.17 that after I cleaned the old one out and installed it appears to have sorted the issue no blackouts and no hour glass for 45 min run time. Whew glad of that apparantly the latest Elite update did not play well with the Feb. 2nd NVIDEA driver
 
Sorted

There is a driver update for NVIDEA 419.17 that after I cleaned the old one out and installed it appears to have sorted the issue no blackouts and no hour glass for 45 min run time. Whew glad of that apparantly the latest Elite update did not play well with the Feb. 2nd NVIDEA driver
Still the same for me post driver update...
 
Ran for about 3 hours yesterday without blackouts still get that hitch when entering witchspace but that has always been there just not as pronounced as it is now. Did you run a driver cleaner in safe mode before loading that new one? That was all I did and it worked unless it was just some coincidence. Hope you get it fixed as that is truly unplayable with those blackouts
 
Sorted

There is a driver update for NVIDEA 419.17 that after I cleaned the old one out and installed it appears to have sorted the issue no blackouts and no hour glass for 45 min run time. Whew glad of that apparantly the latest Elite update did not play well with the Feb. 2nd NVIDEA driver
Ran for about 3 hours yesterday without blackouts still get that hitch when entering witchspace but that has always been there just not as pronounced as it is now. Did you run a driver cleaner in safe mode before loading that new one? That was all I did and it worked unless it was just some coincidence. Hope you get it fixed as that is truly unplayable with those blackouts
Hi Rap,
Yup, I've installed that driver now, and though like yourself, the slight freezes in witchspace are still there, I drove for 2 hours without a blackout. It seems as I said before, sometimes the driver and game just can't be left alone to play nice together. Unlike other problems similar to this before, re-installing a previous driver didn't solve it this time, but the 419.17 seems to have done the job.

The beers are on me gentlemen, safe travels,,,

Micky Shades o7
 
Hi Rap,
Yup, I've installed that driver now, and though like yourself, the slight freezes in witchspace are still there, I drove for 2 hours without a blackout. It seems as I said before, sometimes the driver and game just can't be left alone to play nice together. Unlike other problems similar to this before, re-installing a previous driver didn't solve it this time, but the 419.17 seems to have done the job.

The beers are on me gentlemen, safe travels,,,

Micky Shades o7
There is a bug report for the witchspace stall already that is a couple months old so that apparantly has been happening for a while glad you got it sorted those blackouts make for real interesting flying.
 
I've been getting similar blackouts, only I'm running an AMD setup (Ryzen 7 1700X 8-core CPU with hyperthreading, and Radeon RX 580 GPU w/ 4GB VRAM)

Seems to be happening in crowded areas. Happened once in SC on approach to a station, then about 3-4 times in rapid succession as I dropped out near said station and flew past it to reach the mail slot. Calmed down once I reached the other side of the station.
 
Top Bottom