Router Type: Port_restricted, DESPITE port forwarding to my damn pc

I'm getting so aggravated at this, I'm wondering if this is the reason why my multicrew sessions have been having all kinds of random issues of connections to people, already forwarded the damn ports, as well as making sure nothing is being blocked by my avast firewall, hell the ingame ipv6 option is disabled even though it is enabled on my router. What ALSO floors me is how the game has the gall to tell me UPNP is disabled when I'm sitting here staring at it being enabled in my damn router....
 
Last edited:
I'm getting so aggravated at this, I'm wondering if this is the reason why my multicrew sessions have been having all kinds of random issues of connections to people, already forwarded the damn ports, as well as making sure nothing is being blocked by my avast firewall, hell the ingame ipv6 option is disabled even though it is enabled on my router. What ALSO floors me is how the game has the gall to tell me UPNP is disabled when I'm sitting here staring at it being enabled in my damn router....

You may have to force IPv6=1 in either AppConfiguration.xml or AppConfigLocal.xml to get the game to use it.

Your router also like defaults to a more restrictive form of NAT and you may need to change "NAT filtering" (or it's equivalent) from secure to open.

Pretty sure there are other threads on this in this subforum.
 
Asus Rt ac3100
Looked all over the place and changed so many settings that didn't wreck the internet but it just an oys me that forwarding g the port didn't do anything.
 
Asus Rt ac3100
Looked all over the place and changed so many settings that didn't wreck the internet but it just an oys me that forwarding g the port didn't do anything.

A quick Google search suggests that the first-party firmware for this router doesn't support full cone NAT. However, people seem to have had success with Merlin.
 
Well I flashed it, was hoping for some options for NAT control but seems like it didn't do anything to help sadly, was able to get UPNP to come back on, for some reason the default 5100 port ingame didn't work but the 5200 does.
 
Last edited:
Well I flashed it, was hoping for some options for NAT control but seems like it didn't do anything to help sadly, was able to get UPNP to come back on, for some reason the default 5100 port ingame didn't work but the 5200 does.

Have you enabled "game mode" and "adaptive QoS"?
 
Those have been enabled since day one of the router my friend. Though I WAS able to get ipv6 enabled, had set it to passthrough during my tests to see if it would enable and it didn't so left it alone and turned it back to native with merlin, at which point when I launched to see about the NAT ipv6 was enabled again, which is progress at least. The NAT issue is just the one thing that I can't grasp as to why it is restricted when everything from my pc to my router is set to NOT be restricted, just so damn odd.
 
Yeah, I'm at a loss here. Maybe if I had one of these routers to play with myself I could figure it out, but it's entirely possible the available router firmware, or some other aspect of your connection, just doesn't support full cone NAT.

Only other solution I can think of is trying to DMZ the system you're playing the game on, and use a software firewall (even Windows') to reject unwanted traffic.
 
Top Bottom