Save game corrupted

About two weeks after the update and Ghostbusters DLC came out I wanted to continue building in my main park. As I tried to open it there appeared the following message: Failed to open the selected save game (in german, because of my language settings). I tried it several times and restarted the computer between the attempts. I also replaced the local save files with the ones saved on steam cloud and it didn't work out too.

There mustn't be a connection between the update and this failure, but it is likely or at least possible.

I opened the save game with Visual Studio, but as it is in a compressed hex format I obviously had no chance to see any cause of the problem.

I would be happy if someone could give me advise or someone of the developper team would be so friendly to troubleshoot my save or even make a patch if I am not the only one having this problem.

Dropbox link to save game folder: https://www.dropbox.com/sh/0pwxw171c7e1vre/AAAnuL_bxWfJLuj2glO-JQDta?dl=0

Thank you and best regards

Lukas Lieb
 

heatherg23

Volunteer Moderator
You can contact Tech support at support.frontier.co.uk
We no longer have a tech support or Bug forum so they can help you at the link above. Thanks
 
Top Bottom