Sketchup > Blender > PlanCo: Wrong axis

Hi there,

after a long long time I have a question again. Because it is far easier for me to create 3D objects in Sketchup, I also prefer to use Sketchup to create objects for PlanCo (s. image 1).
That means, that I just create the model with out materials and textures and safe it as .obj to be able to import it into Blender. But the problem is that the model is displayed lying
on the axis (s. image 2). After I changed the rotation settings from X=90 Y=-0 Z=0 to X=0 Y=0 Z=0 (s. image 3) I loaded it to PlanCo via TMT. But the problem: The model ist displayed lying again.
What did I wrong, resp. what can I do to solve this problem?
P.s. I used the following export settings: FBX 6.1 ASCII Y=Forward Z=Up

Thx for your help in advance!


Blender 1.jpg

Blender 2.jpg
Maybe you can rotate the model in Sketchup and save it then as a object with different axises. Just an idea.
Top Bottom