Stop Paths Connecting

Hello,

One thing which is bugging me (more so because im sure there is an easy fix i cant find). How do you stop path autoconnecting.
Im trying to make a queue line run parallel to the path, but everytime i get near that pathway it wont let me turn the queue because it wants me to put the ticket guy there.
 
only way I know how to fix it at this moment is to turn on the grid. Sadly this goes away as soon as you change anything else. And getting it back isn't always easy. Especially if you have a elaborate path setup.

This needs a fix lol
 
only way I know how to fix it at this moment is to turn on the grid. Sadly this goes away as soon as you change anything else. And getting it back isn't always easy. Especially if you have a elaborate path setup.

This needs a fix lol
The other way...without needing a 'fix' is to hold the CTRL button down while placing the path to prevent the connection.
 
Top