Stop resetting my display resolution!

FD, can you please, please, please stop resetting my display resolution when I play in VR?

It may seem simple to do, but when you have to do it over, and over, and over, and over... It becomes really annoying.

Don't know what I'm talking about? Well, when you first start ED in VR, it resets the resolution and changes the window type to bordered window. "That's ok. I'll just change it in the settings and won't have to worry about it again." But when you start VR again you find that the resolution is once again reset and the window type changed to bordered window. Uggh! It so irks me.

How difficult would it be to read the resolution in the config and spawn the window at that size? I know it can be done because I have to resize and change the window type every time.

And if you just want to do a lazy fix, then continue spawning the reset window, then resize and change the window type.

This would alleviate so much stress for me and so others that play in VR.
 
Not sure if it's frontier or occulus.
I think its becauseocculus opens a smaller window that mirrors the headset view. This size is then used for Elite once you open game again in 2D mode.

Responses from both companies seem rather inflexible.
FD seem to think its an Occulus problem and vis-versa.

Not sure it'll ever be solved.

😕
 
Not sure if it's frontier or occulus.
I think its becauseocculus opens a smaller window that mirrors the headset view. This size is then used for Elite once you open game again in 2D mode.

Responses from both companies seem rather inflexible.
FD seem to think its an Occulus problem and vis-versa.

Not sure it'll ever be solved.

😕
I don't buy that for the simple fact that you can go into the settings and manually resize the window to windowed, borderless, full size.

Frontier can do something about this right now.
 
Yes that is annoying indeed. I keep having to do the same thing. Mostly for screenshot purposes, granted. But the game oddly enough seem to run smoother too when the screen is set to the native 3440 x 1440 rather than 1280 x 768 or whatever it is Oculus seems to want it to be.

:D S
 
this is my issue too.
I've reported it yet again as bug which it clearly is and was confirmed by the dev long time ago.
I just keep submitting the same bug report over and over after every major update 'til they darn fix this!
 
this is my issue too.
I've reported it yet again as bug which it clearly is and was confirmed by the dev long time ago.
I just keep submitting the same bug report over and over after every major update 'til they darn fix this!
It's really annoying, right?
 
if you can find the config file that the game is changing you can set it to read only so the game can no longer change it. maybe. idk. some games will modify read only files anyway.
 
if you can find the config file that the game is changing you can set it to read-only so the game can no longer change it. maybe. idk. some games will modify read-only files anyway.
The game opens in your set resolution, resets to the VR resolution, then tries to save it to the config file.

It wouldn't help to change the config file to read-only.

It's a programatic problem that should be relatively easy to fix.
 
I don't think it opens in VR resolution because my monitor is lower resolution than my HMD and ED opens in a small window for me. when I go to resolution settings it's way below my monitor too....
 
The resolution switch is annoying, it would be nice is VR and Pancake just opened in the correct resolution, fiddling around with the settings when switching between Oculus & steam (my alt is on steam) to play pancake - Grrr!

But positively, audio now switches in Oculus since yesterday (I assume my memory hasn't failed and it happened a while back) as i forgot to set Rift as default sound after the patch and sound was fine!
 
Top Bottom