• Good news Guest, we've updated our reporting system to make it easier for you to report issues to us!

    Head over to https://issues.frontierstore.net/ to report, vote, and give feedback on the issues that matter most to you!

Strange error message in a pop up when loading the park

Severity
Moderate

Frequency
All of the time (100% reproducible)

Area of Game Affected
Audio

Description
Hello,
Since the update I have this error message who show up when I load the park, but I did not know where the problem is and how to solve it

QNusKqG.jpg


Steps to Reproduce
Loading the park, the pop up show
 
Isn't that to do with this from the 1.7 update notes?

Added a notification when placing a blueprint or opening a park that contains music you do not have in your UserMusic folder

Is this a park you downloaded from the workshop that requires custom audio for certain rides etc? (might mention it in the blueprint info on the workshop if so)
 
Isn't that to do with this from the 1.7 update notes?

Added a notification when placing a blueprint or opening a park that contains music you do not have in your UserMusic folder

Is this a park you downloaded from the workshop that requires custom audio for certain rides etc? (might mention it in the blueprint info on the workshop if so)
Hum it's my own park, but I have more than 100 speaker, I can't open them one by one with any clue of which one is the bad one
 

QA-Mark

Frontier QA Team
Staff member
As mentioned above, this is the error message to inform the player that one or more objects in the park are missing user audio. Unfortunately, we cannot say if this is a bug until the objects themselves are checked!
 
Top