Stuck at 000.000 when trying to jump

Unable to get into supercruise. it gets stuck at 000.000 and just stays there.
Validating game files
uninstalling reinstalling
tried different internet connection
tried targeting different planets
tried jumping into another system
tried open solo private servers
tried self destruct, ended up at station and still cant supercruise from there

Any ideas ?
Someone else with the same issue did these steps to correct it.

Do not open galaxy map and get your old route.
Charge FSD to enter Supercruise fly out of orbit of the planet
Charge FSD to a newly locked system

Kind of sounds like the drive is stuck trying to use a pre ploted route.
maybe the crux of the issue is the route.
see if you can enter simple supercruise within the system first.

Others also report this during connection issues.
i never had any route selected, i was just trying to enter supercruise. I tried selecting different planets within the system, i tried selecting different systems using the nav panel and galaxy map, nothing works
Maybe a reboot of your network, as that appears to be a common report. but to be fair most say its a FD server network issue, but can't hurt to eliminate your network from the problems list.
tried rebooting my network, i tried two different internet connections, still getting stuck at 000.000
i have a second account through steam and that works fine. this account is a non steam account and it's not working.
Interesting bit of information. Be sure to add that to the issue tracker.
Problem isolated to non steam on the same network and computer.
May sound odd, but maybe you can load up the non steam account into Elite without horizon. then preform a jump.
Maybe that will give it the kick it needs to fix whatever is stuck, and then load back into horizon.
ok just tried that. I tried my second account which is a steam account on this same PC with and without horizons loaded and I was able to jump with no issue on the other account. I went back to the non steam account and it still gets stuck
Last edited:
The account in question, without horizion still can't jump.
Maybe switching ships? im running out of ideas.
It is a odd situation and hard to pinpoint what would cause it.

Edit: and apprently me and Jaggid are sharing minds. not the first time we have posted the same answer back to back.
try joining a ship in multiplay or somone joining you and jumping that way might free you up when you go back to single player
otherwise post a support ticket and they will sort it
The account in question was a non steam standalone version of elite. I was playing on computers that also had a steam version of elite installed as well, I installed the stand alone non steam elite on an old laptop with no games installed and i was able to jump from that pc and this also fixed my issue of jumping on the other pcs as well.. thanks to everyone who contributed.
I had the same issue ovee a year ago. Everytime I tried to jump, my game crashed. It happened on my desktop and laptop.

I contacted support and they flew my ship to another system. That fixed it all.

It crashed on Horizons and vanilla.
Top Bottom