Thanks Fdev

I did not find the new combination docking device to my liking. Tried it, and got blown up while in the cue waiting to leave. A human in a T-10 got stuck while entering and my auto docker just tried to push him through the slot. He eventually got blown which allowed my ship to enter.
Had I not pitched up at the last second with the cruise control on, I would have had a another re-buy screen to look at. And when I got to my destination, there was NO slowing down of any kind and I had the largest longest loop of shame since launch of ED on my devices.

But on a positive note: Thanks for the additional size one slot, I'll make good use of it.
 
I did not find the new combination docking device to my liking. Tried it, and got blown up while in the cue waiting to leave. A human in a T-10 got stuck while entering and my auto docker just tried to push him through the slot. He eventually got blown which allowed my ship to enter.
Had I not pitched up at the last second with the cruise control on, I would have had a another re-buy screen to look at. And when I got to my destination, there was NO slowing down of any kind and I had the largest longest loop of shame since launch of ED on my devices.

But on a positive note: Thanks for the additional size one slot, I'll make good use of it.
UPDATE:
I've got to apoligize Fdev, I finally figured out how the new mods work, they work as designed, I wasn't aware of the fact that one had to use the NAV panel to utilize the cruise. I can see where a noob would find the new mods a great help, but to the experienced player, not so much. Again, thanks for the additional size one slot, I can now install the DSS on all my ships.
 
Since I don't really want to create a new thread (and I don't have Frontier Account to report bugs - seriously this new bug report system is not so well-thought...), I must "thank" FDev for the update. Why?

Every High CZ and 5 out of 9 stations I've visited today are rather unplayable due to major framerate drops. My Xbox One S hadn't had such issues before before the patch and I've heard a lot of Xbox players also have such an issue.
 
Since I don't really want to create a new thread (and I don't have Frontier Account to report bugs - seriously this new bug report system is not so well-thought...), I must "thank" FDev for the update. Why?

Every High CZ and 5 out of 9 stations I've visited today are rather unplayable due to major framerate drops. My Xbox One S hadn't had such issues before before the patch and I've heard a lot of Xbox players also have such an issue.
I'm on an Xbox One X and everything so far seems to be A-OK. Perhaps it's the "S".
 
I'm on an Xbox One X and everything so far seems to be A-OK. Perhaps it's the "S".
The update shouldn't really be affecting the "middle" price range Xbox, given the fact that Xbox One X is still considered a rather pricy purchase when it comes to consoles.

Still, the very violent framerate drops that appeared after the update did not happen before.
 
Last edited:
Been in CZ all day, all fine on my end as well...

(Xbox1 S)
Strange. Cache has been recently checked a few times, and I'm not going to do Factory Reset anytime soon (did that not so long time ago), because redownloading all the games back would take, let's be honest, a week or two due to 10mbps net - and the fact I simply can't leave console on whole day. Especially when the stormy season is closing, too.
 
Strange. Cache has been recently checked a few times, and I'm not going to do Factory Reset anytime soon (did that not so long time ago), because redownloading all the games back would take, let's be honest, a week or two due to 10mbps net - and the fact I simply can't leave console on whole day. Especially when the stormy season is closing, too.
I wouldn’t start panicking, the games always a bit testy after a patch...

I did break off from murdering the Diamond Frogs to refill my multicannons on a nearby planet and it was a pixelated mess until I was 100m from the surface, so something’s going on...

Will probably be all good soon!

Last time the game was running really poorly I went off to work in some small fringe systems, that did seem to help...
 
Strange. Cache has been recently checked a few times, and I'm not going to do Factory Reset anytime soon (did that not so long time ago), because redownloading all the games back would take, let's be honest, a week or two due to 10mbps net - and the fact I simply can't leave console on whole day. Especially when the stormy season is closing, too.
Not sure if it will work on an "S", but the "One X" has a procedure where one must shut off the device, unplug it from the electrical at the device and push the start button. Upon pressing the start button, you may hear a noise, if so, press the start button again until noise is gone. Wait 5 minutes, reconnect the power to device. Push start and cross you fingers. It worked for me, though I did have a different issue.
 
Not sure if it will work on an "S", but the "One X" has a procedure where one must shut off the device, unplug it from the electrical at the device and push the start button. Upon pressing the start button, you may hear a noise, if so, press the start button again until noise is gone. Wait 5 minutes, reconnect the power to device. Push start and cross you fingers. It worked for me, though I did have a different issue.
That's what I did already as it seems to be a common thing with all Xbox One versions. Didn't work.
 
Last edited:
Xbox One X user here. fps in stations is absolutely horrid on my end, running on 4k/Performance settings, havnt been to a CZ to tell about those yet.
 
Xbox One S reporting in, All is well. In fact ED has never ran as smooth as its running now on my end.
You know, I was thinking the same thing. This update makes the game feel quicker and snappier. Best it's ever run...although I am about 90 jumps from Beagle Point...wonder if the instances getting crowded is to blame?
 
You know, I was thinking the same thing. This update makes the game feel quicker and snappier. Best it's ever run...although I am about 90 jumps from Beagle Point...wonder if the instances getting crowded is to blame?
It shouldn't be the case in case of Solo and PG, because the one of the reasons why those were introduced was to lessen strain on the connection or/and data usage.
 
Original Xbox One user here and no FPS drops... only real issue I had is the restock error and how the buy/sell number doesn't increment the longer you hold it down.
 
I did not find the new combination docking device to my liking. Tried it, and got blown up while in the cue waiting to leave....docker just tried to push him through the slot. He eventually got blown which allowed my ship to enter.
....
To be fair, that's what I do when someone is stuck in the slot when I'm flying manually. :D
 
Xbox One X user here. fps in stations is absolutely horrid on my end, running on 4k/Performance settings, havnt been to a CZ to tell about those yet.
Same! I also noticed a drop in FPS in and around stations and stars. I too am on XBox1X on 4K performance.
 
Yup, I just noticed on how bad FPS is around the stations too. Here is an example on how bad things are now. Such low framerate was achievable only in the most bizarre cases inside HIGH Combat Zones.

P.S. There is no ability to drop quality settings on Xbox One.
 
Last edited:
Top Bottom