The Bookmark function is broken? Can't create or remove bookmarks at all anymore.

When in the Galaxy map, the button looks normal, but clicking it does nothing - either to create or delete.

When in a System map, the button has the "processing" animation indefinitely - doesn't change after 10 minutes either.


Is this a known issue?
Is there a work-around / fix?

Do I need to file a bug report?
 
I know stupid question - you've tried restarting the game?

Occasionally I've seen it lock up but it's always ok after a restart. Are you completely stuck in the Gal or Sys map?
 
I've only ever got this when I've used up my allocation of bookmark space - 100 or 150, something like that?
Try deleting a couple and see if it works normally again.
 
I've only ever got this when I've used up my allocation of bookmark space - 100 or 150, something like that?
Try deleting a couple and see if it works normally again.
That was my first thought, that I might have hit some kind of allocation limit.

First thing I tried was to delete some bookmarks. But I can't. As I said in the op -I can neither add nor delete any of them...
 
I know stupid question - you've tried restarting the game?

Occasionally I've seen it lock up but it's always ok after a restart. Are you completely stuck in the Gal or Sys map?
Yeah, restarting does help with a variety of Elite bugs - like the menu locking up in the contacts screen...

Or getting permanently stuck on some object with the SRV - only restarting the game in non-horizons mode will get you out of that...


But in this case, I had several involuntary restarts of the game, due to short power outages, that didn't bother my laptop, but did shut off my router... Not to mention every time my ISP changes IP numbers, the game tells me about mid-session IP change and tells me to close and restart the game.

But its still like that. I guess I have to file a ticket then...
 
Last edited:
That was my first thought, that I might have hit some kind of allocation limit.

First thing I tried was to delete some bookmarks. But I can't. As I said in the op -I can neither add nor delete any of them...
Just a thought - bindings/conflict?

I also sometimes find that upon first selecting a bookmark I have to run through the routing/bookmark/system options a couple of times before I can select an option.
 
Just a thought - bindings/conflict?

I also sometimes find that upon first selecting a bookmark I have to run through the routing/bookmark/system options a couple of times before I can select an option.
Hi, thanks for replying again.

I still haven't been able to solve it. I don't fully understand what you mean about "running through the routing/bookmark/system options..."


I normally just click on the bookmark symbol:
- If there is no bookmark yet, the system will simply create one upon left-click.
- if there is already a bookmark, the system will pop up a small dialog box with a delete button on the bottom right - when you click that, the bookmark is gone.

Right now, in the system map (not the galaxy map) existing bookmarks continuously show the animation normally only shown for a few seconds while the system is saving or deleting a bookmark. As you probably know, the system lets you put bookmarks on specific stations or planets, not only star systems...



Something is borked, and apparently this is not so for everybody...


Could you explain what you mean about routing/bookmark/system options?
 
Hi, thanks for replying again.

I still haven't been able to solve it. I don't fully understand what you mean about "running through the routing/bookmark/system options..."


I normally just click on the bookmark symbol:
- If there is no bookmark yet, the system will simply create one upon left-click.
- if there is already a bookmark, the system will pop up a small dialog box with a delete button on the bottom right - when you click that, the bookmark is gone.

Right now, in the system map (not the galaxy map) existing bookmarks continuously show the animation normally only shown for a few seconds while the system is saving or deleting a bookmark. As you probably know, the system lets you put bookmarks on specific stations or planets, not only star systems...



Something is borked, and apparently this is not so for everybody...


Could you explain what you mean about routing/bookmark/system options?
I know, when I read what I'd written I realised it was pants, not very helpful!

I'll try again but I'll probably need to make a screenshot when I am in game again:

When you select a system in the Galmap you get a pop-up of that system to the right. There are options (symbols) below that to plot a route, set a book mark, go to system map. If your controls are set up for it you can scroll sideways through those options and select one. Sometimes at the instance of the first pop-up I can't select any of them and have to go back out and re select the system, then those options work.

Pictures would be easier!

Hi, thanks for replying again.

I still haven't been able to solve it. I don't fully understand what you mean about "running through the routing/bookmark/system options..."


I normally just click on the bookmark symbol:
- If there is no bookmark yet, the system will simply create one upon left-click.
- if there is already a bookmark, the system will pop up a small dialog box with a delete button on the bottom right - when you click that, the bookmark is gone.

Right now, in the system map (not the galaxy map) existing bookmarks continuously show the animation normally only shown for a few seconds while the system is saving or deleting a bookmark. As you probably know, the system lets you put bookmarks on specific stations or planets, not only star systems...



Something is borked, and apparently this is not so for everybody...


Could you explain what you mean about routing/bookmark/system options?

-------------------

From what you say it sounds as if some data file it's trying to read or write to is corrupted. I'd submit a ticket.
 
Last edited:
Ah great, thanks for the explanation!

I wasn't aware you could operate star-system popup with the keyboard!

I'm going to try that out at any rate.


And it sounds about right to submit a ticket...
Not looking forward to that - In early January after the initial release of the game, I submitted a ticket, because I was suddenly unable to load my commander - I could play the training bit, but not log into the game to play my commander. Support responded, that I was "stuck in a bugged system" and they'd fix it. Many fruitless, unanswered tickets and a full 6 months later - they finally fixed it where I could actually play again.
 
I’ve never been able to edit or delete bookmarks using the on-map popup - only to create one. Editing and deleting I’ve only ever been able to do using the bookmarks tab on the left panel of the map.

(PC user)

Have you tried using that list instead? It could be that’s the only way for you to delete, and you can’t add because your list is full.
 
I’ve never been able to edit or delete bookmarks using the on-map popup - only to create one. Editing and deleting I’ve only ever been able to do using the bookmarks tab on the left panel of the map.

(PC user)

Have you tried using that list instead? It could be that’s the only way for you to delete, and you can’t add because your list is full.
Hey and thanks for the info / advice!

I didn't know there was a list where you could add/remove bookmarks! Never noticed any such thing there, but since the little pop-up was doing the job, I never had a reason to look.

I'll check for that list function as soon as the server comes back up from maintenance! TYVM :D
 
The bookmark system is in serious need of an overhaul, it's to limiting and simplistic. Currently I have to use pre-marker text to try an arrange things.

[R] = Resources
[T] = Thargoid related
[G] = Guardain related
[C] = Calonia related

[R]CRASHED CONDA / RARE RAW MATERIALS
 
Hey and thanks for the info / advice!

I didn't know there was a list where you could add/remove bookmarks! Never noticed any such thing there, but since the little pop-up was doing the job, I never had a reason to look.

I'll check for that list function as soon as the server comes back up from maintenance! TYVM :D
Yep. This will allow you to delete them.

Your maxed out, which is why the constant spinning marker.

As above, use left panel to delete , then you can use normal means to add again
 
Yeah, restarting does help with a variety of Elite bugs - like the menu locking up in the contacts screen...

Will it even be fixed? I had it in version 1.x, long before the "Roles" panel took it's place instead of the old panel (which allowed to exit the menu and enter station services again).
Current workaround is to use the right panel, activate Engeneers' list and exit it. Then enter station services - the menu is functional again.
 
I haven't played in a while and I am having an issue with not being able to bookmark locations OR select locations I have already bookmarked. Also get a "Server Error" message when I try to restock. Xbox ONE player. Any suggestions?
 
Top Bottom