Throttle to 0 % on jump into or out of supercruise.

I know there are a lot of pilots that want throttle behavior this way (0%) and probably many that like it as I do, just to stay where I put it. When I turn the corner in my car, the engine doesn't shut off!

For most the time, when I have my throttle set to 100% - and jump, supercruise or whitch space, or any other state change for that matter, its right where I left it. Recently its started to zero out when I changed states. If I close ED and relaunch, it works again as expected or not... or not for very long. Like I did something to "toggle it"

Does anyone know a way to control this? Is this STILL a bug? Did they decide to make ZERO the default and my "stay where I put it" action is now the bug?? WTH.
 
ok - makes sense since I've been away for a bit. I assume that there is a "leave it be" setting since this is what I want it to do. I'll look for it. Thx
 
Right panel -> Ship tab -> Flight Assistance -> Auto throttle (?)

Last is from memory, as I don't have one fitted right now.
 
Interesting if it is the Hyperspace dethrottle - I thought people were reporting it didn't work
It only woks on Pad controllers and K&M...
Hotas throttles over ride it with there constant analogue signal.....
I have a HOTAS, well actually a HOSAS, and Hyperspace dethrottle isn’t working for me. Why would the HOTAS constant analog signal over ride the supercruise assist throttle control on hyperspace dethrottle, yet not over ride it during a normal supercruise assist approach to a station or supercruise assist orbital entry, both of which functions perfectly with HOTAS?

I routinely over ride the analog throttle with keyboard 75% throttle command 6 seconds out during manual approach to stations. Faster and more accurate than moving the throttle.

Yes, there’s something screwy with hyperspace dethrottle with HOTAS, a Frontier programming error that I hope they fix.
 
That setting for me is lit up (purple'ish) and only indicates what it currently is (cruise mode when in SC, hold input when just tooling around) .. and it doesn't appear that I can change it.
 
The right hand panel "only" when super cruse assist is equipped...
You can not assign a button to it. you must manually move to the panel on the right...
And manualy move over the item then select to toggle it...
Analogue controlls of speed currently still Over ride the the drop out of hyper space brakes... the setting is ONLY for Hyperspace
 
Last edited:
Yea.. don't have a Super Cruise Assist. (and won't) Then I think what I'm referring to is a bug. This also happens when I drop to the last phase of planet landing, jump to super cruise, drop from hyperspace, AND, I can close ED and come back in and it'll be the way I'm expecting for a while ... then appear to change on its own. I've had it "staying as set" for a LONG time and only recently has it started doing this auto reset.
Well ... thanks. I thought a toggle had been introduced that I wasn't aware of.
 
Figured out what was going on .. and why this seemed happen after mining. ED poles the joystick if present for its throttle setting whenever it drops from supercruise or witchspace. If its at 100% (where I left it) then so is the ship. If 0% ... then idle.

I use mixed controls ... mouse for "just flying" and the T.16000M FCS for close in fluid maneuvering around roids. I could use te FCS for everything, but I use it for mining as I have all the various buttons mapped. The mouse, is just for flying and lite pewpew.

So, while mining I was throttling down on the joystick and manually setting my throttle via G13 gamepad. When I left the belt, and grabbed on to the mouse, the joystick was sitting at 0% throttle and when I dropped from supercruse or witch space and it got poled, it was telling my ship to be zero throttle.

Now I just am sure to always leave the joystick at 100%
 
Top Bottom