Turning off Windows 10 creators game mode helped with my vr jitter.

Almost completely eliminated it. I had exhausted all suggestions I read online (project lasso, turning off hpet etc) until I read some reddit post from 2017. Easily done in pc settings if you have the creators update. Still the odd huccup but much better. No guarantee that it will work for others but I'm just throwing it out there.
 
I have Win 10 v1803 and I do not see any option to turn it off.. I did search google and they said it is inside the Game mode tab but for me it is not there?? So how did you turn Off Game mode?
 
I really wish we could strip Win10 to a bare OS. I don't need or want 99% of the garbage which MS insists on shipping with their OS.

An OS should be just that - Operating System. Fine to also ship a "Recommended Application Bundle" with it but it, or any one of its components, should be entirely optional.

That said, if you could link to the reddit thread and/or post the required steps here, that would be great. Every little bit helps.
 
google for "windows 10 game mode on or off"

edit
Just tried the recommended Windows Key + G. Doesn't work here (no game bar opened). What's wrong?
 
Last edited:
google for "windows 10 game mode on or off"

edit
Just tried the recommended Windows Key + G. Doesn't work here (no game bar opened). What's wrong?
well I guess you did not read my post I did google but I was asking the OP what they did specifically to turn game mode off. I did try Google none of those suggestions work anymore.. I know you can bring up game mode through game bar but that did not have an off feature either..
 
well I guess you did not read my post I did google but I was asking the OP what they did specifically to turn game mode off. I did try Google none of those suggestions work anymore.. I know you can bring up game mode through game bar but that did not have an off feature either..
Strange. Looks like it was removed in one of the updates in the past.
 
I have Win 10 v1803 and I do not see any option to turn it off.. I did search google and they said it is inside the Game mode tab but for me it is not there?? So how did you turn Off Game mode?
1809 here, in settings, in the "Find a setting" field, I typed "Game Mode", it took me to the Game Mode Settings and I moved the slider to Off.
 
Yeah I suspect that game mode caches for video recording whether or not you're actually recording and it interrupts other processes briefly.
 
Top Bottom