VR Mode Always Launching

As title suggests, I cannot launch the game in a non-VR mode. I have gone as far as uninstalling the oculus app, setting game 3D options to OFF, unplugging the HDMI and USB cables from every device for my VR setup, yet it still launches SteamVR and the VR interface.

I'm at my wits end at this point, I can't tell the game any more I don't want to run VR, yet it insists on it.
You can setup a BAT file and simply run it as administrator. It starts and stops the OVR service . I will have a look tomorrow for the one I use . But give google a go. You may find it...

Last edited:
That was disabled, before I then uninstalled the oculus app. I have zero idea why it is insisting on launching VR when it's disconnected and uninstalled.
Two things to try :

  • there is an option in SteamVR settings to launch when a VR app launches, disable this (sorry, I can't remember exactly where in settings it is)
  • create a shortcut to the ED executable, then edit it and add. '/novr' at the end, without and outside of the quotes. It should look like
  • "...edexecutablepath.exe" /novr
Good luck
Ooooo. Cool. Many thanks.@Sgurr
Apologies to angelious I failed to see it was a steam related issue. (Must prevent myself from posting at 3.00 in the morning) So check out Sgurr’s options. However the bat file is good for shutting down the oculus service as even without steam it likes to take command of the show even if you just want to go 2D for the day.

Last edited:
Top Bottom