What the heck's an Adjudication server error?

I can see plenty of mentions for it occurring, but no reliable end-user fix. What is an adjudication server? There doesn't seem to be any specific context for such an error triggering.

Last night I deployed in an SRV about a Km from a POI, and the game just froze on the loading transition. It was late, so I just powered down after being prompted to return to main menu. Today I assumed a fresh restart [of the console] plus a cache clear would fix it, but nope, it still just prompts that error notice on the SRV load screen.

From just before Horizons launch to now, I've had no connection issues from my end, so it surely can't be anything I can fix (I might try a reinstall, but I've no idea why that would fix a server-end failure). Launching to Open doesn't work, but launches to Training or switching to a second account do.

Is this an issue that FDev actually respond to via support tickets? Short of just repeatedly trying to load over several days, I'm not exactly sure what I can do.
 
I can see plenty of mentions for it occurring, but no reliable end-user fix. What is an adjudication server? There doesn't seem to be any specific context for such an error triggering.

Last night I deployed in an SRV about a Km from a POI, and the game just froze on the loading transition. It was late, so I just powered down after being prompted to return to main menu. Today I assumed a fresh restart [of the console] plus a cache clear would fix it, but nope, it still just prompts that error notice on the SRV load screen.

From just before Horizons launch to now, I've had no connection issues from my end, so it surely can't be anything I can fix (I might try a reinstall, but I've no idea why that would fix a server-end failure). Launching to Open doesn't work, but launches to Training or switching to a second account do.

Is this an issue that FDev actually respond to via support tickets? Short of just repeatedly trying to load over several days, I'm not exactly sure what I can do.
I believe the adjudication server is the mission server. Do you have an active mission?
 
I believe the adjudication server is the mission server. Do you have an active mission?
Nope, none at all.

In terms of timed actions/server-side events that it might've been tracking, an ongoing ship transfer was the only thing that comes to mind (I was listening to a podcast, and chose to just visit and mess around above/on a moon orbiting near the station until the transfer was complete).

Do messages of transfer completions pop up in the SRV? I seem to remember them only triggering when entering and leaving supercruise, or on loading into the game.
 
Nope, none at all.

In terms of timed actions/server-side events that it might've been tracking, an ongoing ship transfer was the only thing that comes to mind (I was listening to a podcast, and chose to just visit and mess around above/on a moon orbiting near the station until the transfer was complete).

Do messages of transfer completions pop up in the SRV? I seem to remember them only triggering when entering and leaving supercruise, or on loading into the game.
I would try raising a ticket with FDEV. I was having similar problems with the adjudication server a while back and they tried moving my ship, restoring possibly corrupted data, and in the end putting me in a different ship (all the way out in Colonia!).

They aren't super quick but they will try to help.

My problems with this have all gone away since I got a new modem/router
 
I would try raising a ticket with FDEV. I was having similar problems with the adjudication server a while back and they tried moving my ship, restoring possibly corrupted data, and in the end putting me in a different ship (all the way out in Colonia!).

They aren't super quick but they will try to help.

My problems with this have all gone away since I got a new modem/router.
Hm, fair enough. Whilst I've no expectation it'll do anything, I'll reinstall (and clear the cache again) just to say I tried that. I don't think this is a router issue for me, as I've had no issues on any other games or services, nor seen this before with Elite - plenty of hangs, freezes, buzz crashes in past update states in the past, but it's been very stable for a while.
 

BongoBaggins

Volunteer Moderator
Hm, fair enough. Whilst I've no expectation it'll do anything, I'll reinstall (and clear the cache again) just to say I tried that. I don't think this is a router issue for me, as I've had no issues on any other games or services, nor seen this before with Elite - plenty of hangs, freezes, buzz crashes in past update states in the past, but it's been very stable for a while.
It happened to me a long time ago. After an update, 2.2 I think, I couldn't jump without a server error of some kind. I couldn't change from ship to SRV without a crash. It was unplayable. The game was fine before the update, and no other game was affected. I spoke to a very clever chap at Plusnet and he identified it as a DNS problem. As the default DNS couldn't be changed in my Plusnet router, he sent me a new one for free. It fixed all the issues I had. Annoying I know, but try contacting your ISP
 
Hm, fair enough. Whilst I've no expectation it'll do anything, I'll reinstall (and clear the cache again) just to say I tried that. I don't think this is a router issue for me, as I've had no issues on any other games or services, nor seen this before with Elite - plenty of hangs, freezes, buzz crashes in past update states in the past, but it's been very stable for a while.
The odd thing is I had no other connection problems either, only in Elite, and it would be either the mission board being slow to populate or outright adjudication server disconnections. While I was unable to connect I was still able to play on another account on the same Xbox.
 
Just submitted a support ticket, so hopefully it'll be resolved in a few days. Not that it matters, but I wasn't specifically doing anything in Elite, just faffing around before eventually leaving for A*, so I'm in no rush. Might finally make some progress on AC:Odyssey's DLC in the meantime...

/edit

They fixed it already (moving me one system over, and back in the ship), which was rather speedily impressive. The individual who responded (CMDR Electron) suggested it was corrupted location data, and also got rid of some remnant mission data in case that had contributed.

So yeah, kudos to the support group for the quick response.
 
Last edited:
Top Bottom