Anyone else having problems with the servers?

Flossy

Volunteer Moderator
Came here to see if there was a problem as I'd had a Scarlet Krait error followed by my Commander information being lost. Had another quick check and now back in game. :)
 
yup..... just about to hit the 100 mil credit mark and then boom! looks like I wont be getting my python tonight. now i'm sad.
 

Will Flanagan

Community Manager
Frontier
Hello Commanders,

Thank you for your reports! The team are aware and looking into the issue.

Update: The team are working to restore connection to (and the stability of) the servers. You may experience disconnects and latency issues during this time, but the team should have this resolved shortly.

Thank you for your understanding!
 
Last edited:
I'm back in. Not nice when you're sitting in an LTD hotspot with 207t in your hold and you just know there are going to be pirates when you reconnect.
 
I got "Data corrupted"-message when scanning a system and a for a moment thought I'm going to be abducted by thargoids or perhaps found Raxxla. :D
 
Something is wrong.
First it said the power contact is unavailable. Than it kicked me to the main menu.
I tried to restart the client, but it froze halfway to the main menu.
Rebooted the system, logged back in, got to the main menu but cannot start.
Tried again 5 min later, now I'm in ¯\(ツ)
 
Hello Commanders,

Thank you for your reports! The team are aware and looking into the issue.

Update: The team are working to restore connection to (and the stability of) the servers. You may experience disconnects and latency issues during this time, but the team should have this resolved shortly.

Thank you for your understanding!
I have to say, it's great that you Community guys (and Paige) get back to us so quickly ....... in the old days we would be chatting for hours wondering if anyone was at home to fix the hamster servers :D
 
I was dropped offline in supercruise out in the black like 10 minutes or so ago. Haven't tried to log back in but will soon.
 
Top Bottom