Bug: Minimum Departure Interval Doesn't Work in Test Mode?

Hey All,

I am trying to test a Torque Launch coaster that includes the Dual Direction LSM, and have built a station large enough for two trains.

I have set the Minimum Departure Interval to 60 seconds, which would give the first train time to clear the DD LSM, however when I go into Test Mode, the second train does not wait the 60 seconds - it just goes immediately after the first. This prevents me from being able to test with - and hence use - the second train. I tried to search to see if this was already identified in the forums but did not see anything, so I apologize if this is known and has already been brought up.

Thank you!
A few of us have reported this several times. At first Frontier claimed that this was working as intended, but it seemed that our arguments convinced them otherwise.
The last time we reported this, it was said that they are aware of the problem and are looking into it.
Haven´t checked yet if the issue was solved with the new update, but I couldn´t find anything in the release notes.
Top Bottom