Can't Plot Route At All

This is a new bug you two are talking about an unrelated to the bug this thread is about (missing/offset tooltip bug affecting galmap/sysmap introduced with the 2.3 launch).

I'd suggest you create a thread in the bug report section with more information to let FD try to reproduce the issue, and it wouldn't hurt to file a support ticket with FDev support if it's urgent and you can't enjoy the game the way it is now.
Ok, Frontier has gotta solve this soon or it will loose players.

This is the case:
- I just bought an ASP Explorer and left my old ship in storage.
- So I swap ships and when I'm inside the ASP I can NOT see ANY system in my navigation window.
- Hence I can not plot a course and had to let a passenger down, leaving her at the station. Decrease of rep etcetera etcetera THAT .
- So I set a filter in my navigation window to see ONLY systems. None there.
- Next step: I swap back to my Viper and check the navigation window... there ya go I see systems and I can plot voyages.
- I swap back to my ASP and I check my navigation window.... NO SYSTEMS.

So devs, this is actually a MAJOR bug and I'm going to ask for a refund very soon unless you fix this.
Screenshots would help, as I'm not even sure exactly what you are describing. My Asp works fine, though that doesn't help you. If you can post of screenshot showing what is wrong, maybe someone can spot why (and/or confirm that it does seem to be bug and be filed as such).
I don't think this is a bug at all.
I play on the PS4 and I had this issue last night and I figured out a work around that had a nice side benefit.

What happened to me. I had to source some artificial meat for the Imperial Navy.
I switched to my Type-6 and then after I arrived at the destination market after taking 23 jumps, I loaded up my cargo bay and tried to route back.
I figured that it would just reciprocate the route. I thought very wrong.
I tried to jump around and get myself closer. After spending around 15 jumps I went back to my destination market.
I searched online for a solution, with zero results.
Then I noticed a mention of some of the differences in the Frame Shift Drive Classes and upgraded to the class A FSD. I also more than doubled my fuel capacity as well.
It worked in spades. My route back was open again and I had an added benefit of only needing 12 jumps instead of my original 23.
So I realized that the problem is something like a power to weight ratio issue, rather than a glitch with the Galactic Map. Something akin to the differences in my Motorcycle and my Jeep, and what I can and can't do with either of them.

I hope this helps others.
Last edited:
Top Bottom