FPS Drop workaround without FX deactivated

For those who are still looking for how to bring back everything in place without losing all the FX like Fog and so on.
The bug comes from the ship trails.

A lot of Elite dangerous Reddit users has already tested it and it seems to work for everybody.

So switch your FX to On again and depend on what you have currently selected Low, medium or high you have to switch off the ship trails only FX in the config manually.

Go to your elite folder (Ex mine is : C:\Games\Software\frontier-developments-plc-elite-dangerous\Products\elite-dangerous-64 )
Open that file with a text editor : GraphicsConfiguration.xml

Search the lines with :
Code:
        <Item>
            <Feature>Trails</Feature>
            <QualitySetting>...</QualitySetting>
        </Item>
You are going to find 4 of them, for each FX graphic settings (Off, low, medium, high).
Get the good one for your current setting.
Ex: for me with High.
Code:
    <High>
        <LocalisationName>$QUALITY_HIGH;</LocalisationName>
        <Item>
            <Feature>LightCones</Feature>
            <QualitySetting>2</QualitySetting>
        </Item>
        <Item>
            <Feature>LensFlares</Feature>
            <QualitySetting>3</QualitySetting>
        </Item>
        <Item>
            <Feature>Debris</Feature>
            <QualitySetting>3</QualitySetting>
        </Item>
        <Item>
            <Feature>ParticleEffects</Feature>
            <QualitySetting>2</QualitySetting>
        </Item>
        <Item>
            <Feature>Trails</Feature>
            <QualitySetting>0</QualitySetting>
        </Item>
        <Item>
            <Feature>Beams</Feature>
            <QualitySetting>3</QualitySetting>
        </Item>
        <Item>
            <Feature>Fog</Feature>
            <QualitySetting>1</QualitySetting>
        </Item>
    </High>
As you can see, in the HIGH child node, the value of QualitySetting Trails node is set to 0.
So I'll keep all the high FX setup except the buggy one.
And after that you should be good to go as before.

Hope it will help.
 
For those who are still looking for how to bring back everything in place without losing all the FX like Fog and so on.
The bug comes from the ship trails.

A lot of Elite dangerous Reddit users has already tested it and it seems to work for everybody.

So switch your FX to On again and depend on what you have currently selected Low, medium or high you have to switch off the ship trails only FX in the config manually.

Go to your elite folder (Ex mine is : C:\Games\Software\frontier-developments-plc-elite-dangerous\Products\elite-dangerous-64 )
Open that file with a text editor : GraphicsConfiguration.xml

Search the lines with :
Code:
        <Item>
            <Feature>Trails</Feature>
            <QualitySetting>...</QualitySetting>
        </Item>
You are going to find 4 of them, for each FX graphic settings (Off, low, medium, high).
Get the good one for your current setting.
Ex: for me with High.
Code:
    <High>
        <LocalisationName>$QUALITY_HIGH;</LocalisationName>
        <Item>
            <Feature>LightCones</Feature>
            <QualitySetting>2</QualitySetting>
        </Item>
        <Item>
            <Feature>LensFlares</Feature>
            <QualitySetting>3</QualitySetting>
        </Item>
        <Item>
            <Feature>Debris</Feature>
            <QualitySetting>3</QualitySetting>
        </Item>
        <Item>
            <Feature>ParticleEffects</Feature>
            <QualitySetting>2</QualitySetting>
        </Item>
        <Item>
            <Feature>Trails</Feature>
            <QualitySetting>0</QualitySetting>
        </Item>
        <Item>
            <Feature>Beams</Feature>
            <QualitySetting>3</QualitySetting>
        </Item>
        <Item>
            <Feature>Fog</Feature>
            <QualitySetting>1</QualitySetting>
        </Item>
    </High>
As you can see, in the HIGH child node, the value of QualitySetting Trails node is set to 0.
So I'll keep all the high FX setup except the buggy one.
And after that you should be good to go as before.

Hope it will help.
Excellent Post Cmdr, not able to get in game until next Thursday, but have posted this fix to myself so i won't miss it when back home in England!
New Forum Rep to you.
 
I tried it and it dodnt seem to work for me i did notice that with fx on my fps drops to <40 fps but my gpu is is at 50% turn it off and i get my locked 90fps with gpu up to 82% (in vr)
 
Just saw this thread and can confirm this method works, though I prefer to change entries in the override, where possible.
 
YES, I know, BACKUP and Morbad you are gonna say use the 'Override' but i didn't BU and i did not use the override graphics, yes i know 10,000 lines I must backup....BUT.................

Can anyone tell me what the Medium default setting is for Trails DOH! set it to zero to avoid this damn stutter, and now they fixed it want to revert back to default trails!

I must Backup
I must Backup
I must Backup
I must Backup
I must Backup
I must Backup
 
YES, I know, BACKUP and Morbad you are gonna say use the 'Override' but i didn't BU and i did not use the override graphics, yes i know 10,000 lines I must backup....BUT.................

Can anyone tell me what the Medium default setting is for Trails DOH! set it to zero to avoid this damn stutter, and now they fixed it want to revert back to default trails!

I must Backup
I must Backup
I must Backup
I must Backup
I must Backup
I must Backup
2
 
Top Bottom