How to use UCB @ Eagle Eye 2 (and other EEs)?

I'm diving into Thargoid World, haunting the Pleiades T-Bubble, battling a few scouts, salvaging stuff from a TSS, etc., and have learned about the Eagle Eye system & its (alleged) messages. Having found and played around @ EE2 in HR1185, I was wondering why no UCB showed up in my NAV panel, or anywhere else for that matter. A little research shows that the Transmitter I am currently parked about 120m from at the EE2 site should be the UCB but it is not labeled that way, only as Transmitter, which I cannot scan in any fashion. I have parked beside it when it should be transmitting but I received nothing. I have searched all the planets around HR 1185 A but no UCB appears in NAV.

Any ideas what the problem is?
 
They only fire around the BGS tick at the moment and you have to actually listen to the game sound afaik.
Other people might correct me here.
 
Thanks, Commnders, but I guess I was not clear -- I have parked beside the Transmitter at the appointed time -- both @ 01:00 and @ 01:10 by the ship's clock since EE2 apparently is supposed to fire @ 10 min after the hour -- and no message received. But the bigger problem and perhaps the root of all is that no UCB is shown in the NAV panel; I patched together some screenshots to illustrate:


This Reddit link re: EE1 shows what I expected to find here in HR1185 and EE2 -- in the video the Transmitter is also identified as a UCB, but not so for me. My question is, why not?
https://www.reddit.com/r/EliteDangerous/comments/82w8i3 Source: https://www.reddit.com/r/EliteDangerous/comments/82w8i3/recorded_coded_message_an_unregistered_coms/

Incidentally, Factabulous, my research led me to the excellent Canonn R.G. site, which gave me lots to go on in trying to solve this mystery, but no joy yet.
 
Last edited:
I have parked beside the Transmitter at the appointed time -- both @ 01:00 and @ 01:10 by the ship's clock since EE2
Hmm, EE6 certainly played as usual. I did have a (vague) theory that maybe the current EE situation is waiting for us to clear the 6 systems before moving on, and EE2 is a more likely system to get cleared, so maybe it has stopped. Will check later.

The UCB tend to only show in the sys map if you DSS the host planet. .And even then they can disappear. You don't need 'em as the EE POI always shows, and its the transmitter you actually need 🤷‍♀️
 
So you DSS'ed A 5 then?
Not yet, but nothing in my research indicated that was necessary for finding the UCB. All references say that a UCB (of any type) will show in NAV when within 1000LS, but do not mention a DSS scan. I will try that, but it seems odd to detail-scan a planet to find a beacon in orbit, since they are, after all, surface scans.

Unfortunately, targeting the Transmitter is useless as it cannot be scanned, and did not broadcast anything, either. Hence my puzzlement.
 
Last edited:
EE2 is working as usual - transmitting on the hour. Have you got your game audio turned on?

The UCB are showing as Listening Posts in the nav panel, fdev aren't the most thorough
 
EE2 is working as usual - transmitting on the hour. Have you got your game audio turned on?

The UCB are showing as Listening Posts in the nav panel, fdev aren't the most thorough
Yes, audio is on. No, LPs are not the UCBs, they are Listening Posts and far removed from the EE installation, though I did check them out earlier just in case.

You were correct in recommending the DSS -- once I did this, the UCB was revealed (it is the Transmitter I was looking at in the screenshot, of course) and I got the message at the last hourly timecheck -- S B L 1 8 5 0 2 -- so things are now A-OK other than it being totally illogical to have to scan a planet's surface to find an object in orbit. It would be much more reasonable to have the UCBs shown by using the FSS, since they are signal sources not unlike USS and NHSS. But as you say, Fdevs' choices don't always make sense.

I had to give up my auto-dock module for that DSS, guess I can't be lazy in my 'Vette any more.
 
Top Bottom