Discussion Malic's Voice Attack Profile for VR

A couple things that i can think of...

1) A limitation to VA, it can only hit keyboard key combos, it cannot press the joystick buttons. However, you can double bind keys, so if you are using a controller or HOTAS, you can also set a keyboard key (for example by jettison all key combo is Left Ctrl + Right Alt + Home so it is very difficult to press by my self, but VA can when you ask for the command.

Editing the file in the game, and either restarting VA for it to read your keybinds, or to use the command "reset keybinds" will have the plugin recheck your keybinds and set them.

2) since it is a steam install, I do not have it that way to test, but I will ask others that have it though steam and see if they are getting this issue too, and if they have a fix
 
I would suggest to check the "Bind Keys;Reset Key Binds" command. As you have your install of VA on D: it might be that bindED is looking for the binds file on D: instead of C: for whatever reason.
Look for the command that is not disabled (if there are disabled ones) and open it.
Place this here into Plugin Context and check if it resolved the problem : "%LOCALAPPDATA%\Frontier Developments\Elite Dangerous\Options\Bindings\Custom.3.0.binds" (whithout the " " )
 
Last edited:
Ok. Partially solved. I had to reinstall ED on my new machine, but I never backed up my old custom binds file, so it didnt' create one until I went in and tried to edit the bindings. Now I just need to figure out how to get MALIC's bindings file. or I guess create one with all the correct triggers.

So If there is a shortcut to get my bindings file to mirror what is setup in MALIC's VA setup that would be a big help.
 
Top Bottom