Planet landing ORANGE SIDEWINDER ERROR

I have been trying to land at Darnelles Progress for 2 days now to get the meta alloys and move on with the engineering. Every time it hangs during entering orbital cruise then logs and gives me an orange sidewinder connection error. Any ideas on what the issue is at server side ? gameplay is ok everywhere else running on an ASUS ROG Nvidea 860m mid graphics intel 7, no hardware issues at all here.
 
Log in to the base game, it will give you an option to "recover to orbit", then you can exit and start again. Happened to my son just this weekend, that was the fix.
 
Oh dear! Worked for us, we tried the "validation" stuff and everything else we could find, but my boy couldn't get to jump, stuck at 0.00 seconds. Found that solution on the web and it was sorted. He was trying to leave a planet too. Don't have any more suggestions, sorry.
 
this sucks. so after trying for ages, im now 10.mm away from mcquin engineering planet. trying to fly back so i can reload in base game is going to take me 9 days. was told by frontier my ticket would get addressed in one week.. freaking great
 
5 days ago i submit the ticket regarding orange sidewinder error (with no response from Frontier) and finally today i menage to continue the game following some instructions on various forums.
First thing that i made was to go back on the base station and than exit the game complete.
Then i start game again in original Elite (non Horizon) to be sent to orbit automatically , because base game not support planetary landing.
once i was in orbit i did engage Hyperspace jump to another (any) system that I checked on left panel (need to find some system that is not obscured with planet)
AND THAT IS ALL.
Do not make mistake , like i did, and DO NOT ENGAGE supercruise because you will be stuck in orbit far away from the base and only solution will be self destruct.
Hope that will be helpful to somebody.
O7
 
Top Bottom