Newcomer / Intro Question about auto-generated routes

My Asp Explorer has a 39Ly jump range. I'm trying to set up a 19.78 Ly journey as a single jump; the straight-line distance is the 19.78 Ly value.

However when I set the Galaxy Map to 'plot route', it takes me a roundabout route of something like 5 jumps. If, however, I simply set the system as a target then no route shows on the Galaxy Map (orange lines) and I can do the jump in a single hop, which is why I paid for the decent FSD mods.

Anyone any idea what's happening here, please?

Cheers all
 
You have two plotting modes: fastest and economical. You have probably set it to the latter by accident, it plots very tiny jumps but it saves massively on fuel. To put that in perspective, a big ship loaded with fuel tanks can make it to Colonia, 22000 LY out, without ever stopping at a station or re-fueling when using economical mode. When using 'fastest' you'll need to scoop 1000 times or some such. However, almost always people want fastest because it is, well, fastest. :p
 

Marco Santos

Formerly 'AzoreanOutkast'
Yup go to the tab u select your destination for the jump, on there there is a choice "economic" and "fastest" choose the second and problem solved.
 
Yup, that was it. I'd just reinstalled the game and it had set itself back to that. It's so long been my default setting that I'd forgotten I'd set it! Thanks folks :)
 
If you click your selected choice of Fastest or Economic twice in a row the selection indicator goes off (which is annoying) but so do those pale jump lines that slowly fill up the map (which is great). Clicking on the selection again or changing the selection will get everything back to normal.
 
Top Bottom