Textures not showing ingame.

Hi all,
Happy new Year 2019.
So I have a problem with the TMTK.
I tried to create my firts object right, A simple cube with a simple color on it.
So I model my cube, make it 2m long, center the the thing, marks some seams, UV unwrap it, apply a simple color with a Png File name "colorc", my material in Blender is call "colorc", make the 6 levels of LOD, import my object in game, no errors showned.....then in game, my cube appear white, no texture applied.
So I check in comparison with the latest scene exemples Frontier gave us.

I try to do everything like in the Scene. (I'm a begginer in Blender so...i might have done some useless things but still)
still no texture.

I Put all option in the material tab like in the scene, color and roughness set to "image or texture"
Normal to normal map.
Textures set to image and textures, Vectors to (Textures coordinate|UV.), Even set the custom properties of my object to the CurrentUvSet to my UVMap....
Still white.

I had try to import the mermaid ingame with only the BaseColor as a texture, the same way I made my cube. It worked.
But my object, my Cube....still doesn't show Texture inGame.

Any Ideas please? I'm becoming crazy here.
Last edited:
would also love to know what your solution was.

My models are also white ingame, and my models also dont allow flexi colours, even though ive applied 2 flexi Textures. the option doesnt appear. i placed the model into the toolkit as Misc scenery / scifi and Simple type.
Top Bottom