Patch Notes Update Update 1.1.02 Incoming - 4pm GMT

Status
Thread Closed: Not open for further replies.
Eurhm....does anyone else have the problem I have? I can't seem to upgrade/buy anything via Outfitting for my ASP.....says it cannot connect to server (401)

Now the only thing for me to do is.....save my pennies. ;-)

Regards, Michel D.
 
Amazing work FD! The game is running a lot smoother on my ancient C2D E8500! =D

But i think i found a bug, or maybe someone erased a planet and station:
I went to Ngaliba, got interdicted, shot the madman down, got his bounty on my tracker to be taken with "Lords of Ngaliba".
So i went to find a station under their ownership, but there is no station owned by them, and only two stations show controlled by the other faction.
I was jumping from star to star to visit these two stations to see if i could cash it on them when i saw a planet (with rings) and some stars around it but with no mark or target possibility either on HuD or Navigation Computer.

Am i the only one?
 
Excellent patch, thanks for that. I have noticed a newly annoying bug - it is nice to get bounties from many factions, but not all of them have space stations to pay them from.

Or am I being stupid?
 
Any news on fixes for sound issues?
Having to put up with that is ruining the game, have ticketed it, no response as yet
I have checked your sound out id say its not the game.
it sounds like your flicking through the menu. you know like when your in commodities market. maybe a stupid question but have checked out controller ( is key, button , axis stuck in down or up position.) first step!
some suggestions on fixing your sound I can help you with. have you on board sound or sound card... if you have a sound card go into bios and turn off on board sound. (can cause issues with dedicated sound card).
also go to sound settings and turn off enhancements.


if you have a sound card remove drivers, reboot, reinstall drivers.
 
Simple universal fix pre update shutdown save everyone's stats
Do update if major stat credit/ breaking bug
Fix bugs then restore to pre bug stats
Effectively a time warp but should be less labour intensive.
Any way that would work?
Only if you can fight off the number of players who hadn't lost anything, but have spent a day and a half trading, exploring, bounty hunting etc., who would lose out in your scenario. :)

- - - - - Additional Content Posted / Auto Merge - - - - -

LOL what?
Point Defence fired on your own missiles after launching. No joke.
 
I'm happy with the state of the game, luckily I havn't had the game breaking issues others have. Hope for everyones sake it all get's fixed. I'm loving the new route planner, a massive improvement. But I'm getting some sound issues that I never had before (dunno if it's the same as what others have mentioned), basically some sound levels e.g. engines seem to drop to a lower level when other sounds are being played, i.e. if I'm scooping fuel and doing a discovery scan the sound of my engines drops almost off my hearing range! I've had no trouble selling cartographic data either, although not huge amounts....did 12k worth just now no problem.
 
I so much used to switch to galaxy map after system view, and now I feel missing this. I understand it's a bad habit, but anyway I'd like to be able to go to my local system map and go from there to galaxy map and back again without changing to cabin screen. Easy way to add buttons, like this:
Screenshot_0000.jpg

Screenshot_0001.jpg
 
But I'm getting some sound issues that I never had before (dunno if it's the same as what others have mentioned), basically some sound levels e.g. engines seem to drop to a lower level when other sounds are being played, i.e. if I'm scooping fuel and doing a discovery scan the sound of my engines drops almost off my hearing range!
I have the same behaviour, and by now i think they know something is wrong with the sound system they tweaked for Ver.1.1.

One thing i loved before 1.1 was the explodingly loud sound of the FSD engaging and that horn-like sound it produced before and after getting out in front of a star.
One of the most appealing things in this game for me was the amazing sound effects it had in 1.0, hope they get it right again.
 
Amazing work FD! The game is running a lot smoother on my ancient C2D E8500! =D

But i think i found a bug, or maybe someone erased a planet and station:
I went to Ngaliba, got interdicted, shot the madman down, got his bounty on my tracker to be taken with "Lords of Ngaliba".
So i went to find a station under their ownership, but there is no station owned by them, and only two stations show controlled by the other faction.
I was jumping from star to star to visit these two stations to see if i could cash it on them when i saw a planet (with rings) and some stars around it but with no mark or target possibility either on HuD or Navigation Computer.

Am i the only one?
When I started the game after the latest fix, I 'discovered' (by being close enough to it) the planet that the station I'm docked in is orbitting.
I know I had done that yesterday before I docked there - so, maybe the planets and stations that you're missing need to be discovered again.
 
Loving this update. As I'm currently in the middle of nowhere the issues aren't really affecting me. One thing I'd change though is to add a continue route button onto the navigation tab as I've had this happen a couple times now where I lose my destination when I select a body to scan and the next system isn't in the list on the nav tab as it's just a little out of range. But if I goto the galaxy map there is no way to continue the route without replotting it. Which is a small irritation when out exploring.
 
So ehhh... what's the version of the game so I can get a ticket in?
In Beta 1.1 we were shown the number. Now not anymore. I tried 1.1.02 as per the subject of this thread but that doesn't work.

Here's the issue I have currently:
Can't buy anything (weapons) at outfitting, I get an 401 error:

Screenshot_0287.jpg
 
Status
Thread Closed: Not open for further replies.
Top Bottom