Valve Index Performance

I'm running an i7-8700K and a GTX 1080 and even with settings turned way down, I get frequent stutter in dogfights or asteroid fields. Does anybody have a similar setup and recommended settings?

In-game graphics quality settings:
texture quality: medium
shadow quality: low
bloom: off
blur: off
anti-aliasing: off
supersampling: 1.0
ambient occlusion: off
environment quality: low
fx quality: high
depth of field: high
material quality: low
galaxy map quality: high
terrain quality: low
terrain LOD blending: off
terrain work: slider all the way left
terrain material quality: low
terrain sampler quality: low
jet cone quality: high
volumetric effect quality: low

I'm runinng the Steam VR beta:
steam overlay: off
refresh rate: 90 hz
motion smoothing: off
application resolution: not custom
 
I'm running an i7-8700K and a GTX 1080 and even with settings turned way down, I get frequent stutter in dogfights or asteroid fields. Does anybody have a similar setup and recommended settings?

In-game graphics quality settings:
texture quality: medium
shadow quality: low
bloom: off
blur: off
anti-aliasing: off
supersampling: 1.0
ambient occlusion: off
environment quality: low
fx quality: high
depth of field: high
material quality: low
galaxy map quality: high
terrain quality: low
terrain LOD blending: off
terrain work: slider all the way left
terrain material quality: low
terrain sampler quality: low
jet cone quality: high
volumetric effect quality: low

I'm runinng the Steam VR beta:
steam overlay: off
refresh rate: 90 hz
motion smoothing: off
application resolution: not custom
What is your in-game hmd image quality setting?
 
What is your in-game hmd image quality setting?
Oops not sure how I missed that. It's also at 1.0. I've also tried turning off depth off field now, which improved things very modestly. Still a fair amount of stuttering in close to other ships, asteroids, or planets.
 
Based on your settings, you shouldn't be having problems. Don't know what to tell... :( Usually it's a forgotten (too high) super sampling or hmd setting that causes trouble. I don't have any experience with the Valve Index though, so it might be related to hmd load or software. Hopefully someone with a Valve Index will come along shortly.
 
Wait, are VR headsets these days have these high resolutions? 2168x2412 for each eye, so double that. At 90Hz. I thought till very recently they were like...2002 cellphone screen kinda resolution.
 
And you remembered this of course... ;)
View attachment 142463
Indeed. I restarted everything, ED, SteamVR, and Steam, just to be safe. I see some people in another thread talking about reprojection kicking in even on 2080 TIs, so I'm thinking the Index is just super power hungry and I have to live with the settings turned way down. It's still much sharper that it was on my CV1, so that's cool.
 
...I see some people in another thread talking about reprojection kicking in even on 2080 TIs, so I'm thinking the Index is just super power hungry and I have to live with the settings turned way down. It's still much sharper that it was on my CV1, so that's cool.
Might very well be the case. I'll take higher native resolution over super sampling any day of the week. :)
 
Wait, are VR headsets these days have these high resolutions? 2168x2412 for each eye, so double that. At 90Hz. I thought till very recently they were like...2002 cellphone screen kinda resolution.
No. The Index's native resolution is 1440X1600. I assume that's what I'm actually getting with this set at 100%. I'm not sure why it's showing these stupid numbers. At best, it's an absurd lack of polish to see this when using their brand new, first party HMD.
 
No. The Index's native resolution is 1440X1600. I assume that's what I'm actually getting with this set at 100%. I'm not sure why it's showing these stupid numbers. At best, it's an absurd lack of polish to see this when using their brand new, first party HMD.
It's showing that because you set the quality to 116%. Set everything to 100%:
HMD Quality
Supersampling
Custom Resolution
Then it should reflect the HMD resolution.
 
It's showing that because you set the quality to 116%. Set everything to 100%:
HMD Quality
Supersampling
Custom Resolution
Then it should reflect the HMD resolution.
There are no HMD Quality or Supersampling options in SteamVR. In-game, they're both at 1.0.

This isn't even close to right:
142524


There's no value of the slider that reflects the native resolution. The closest I can get is here:
142525
 
I found this to explain the weird resolution numbers: https://www.reddit.com/r/Vive/comments/9f5wdd/_/e5u150r Source: https://www.reddit.com/r/Vive/comments/9f5wdd/why_is_the_default_100_setting_on_steam_vr/e5u150r/


I didn't get a chance to try anything else yet and probably won't for couple days now, sadly. I did find that now that my settings are dialed in closer to acceptable, motion smoothing has a less pronounced impact. I'm not sure if it's an improvement, but it's not so dramatically bad (like it was when my initial CV1 settings were way too high) that I can't leave it on for a bit to get a better verdict.
 
Top Bottom