What's happened?

Since the last update I've had terrible problems with the FSS going 2 dimentional or flashing a bright blue colour when zooming in.
I am also now having enormous problems logging in, it gets to the load screen, I choose open play and then I just end up seeing my Python spin round and round and round until I get an error message.
What the hell did that last update do?
Not your best day at the office FD.
 
Since the last update I've had terrible problems with the FSS going 2 dimentional or flashing a bright blue colour when zooming in.
I am also now having enormous problems logging in, it gets to the load screen, I choose open play and then I just end up seeing my Python spin round and round and round until I get an error message.
What the hell did that last update do?
Not your best day at the office FD.
Yeh, plenty of bug reports in for the FSS.
 
The FSS bug reminds of those graphics they used to put on a pop music show here in thee UK called Top of The Pops, in the 80s. The flat 2d image would spin and bounce around the screen.
 
Yeah, had that on pc last night, missed an ELW as every time I tried to tune my wireless set/scanner doodah in it went all bleedin’ Peter Powell. You’re right, it’s TOTPs, not the proper LedZep intro either, the crap version. Probably blame Phil Collins, he was never off it, the tedious bore.

Sorry, had a bad day.
 
Yeah, had that on pc last night, missed an ELW as every time I tried to tune my wireless set/scanner doodah in it went all bleedin’ Peter Powell. You’re right, it’s TOTPs, not the proper LedZep intro either, the crap version. Probably blame Phil Collins, he was never off it, the tedious bore.

Sorry, had a bad day.
I completely understood this 👆.
(And had a bad day).
 
Yeah, had that on pc last night, missed an ELW as every time I tried to tune my wireless set/scanner doodah in it went all bleedin’ Peter Powell. You’re right, it’s TOTPs, not the proper LedZep intro either, the crap version. Probably blame Phil Collins, he was never off it, the tedious bore.

Sorry, had a bad day.
Ha! Can you remember that one episode where Phil Collins was asking random audience members if they had seen Phil Collins? One chap looked mega confused.
Sorry off topic there but.. 😒
 
Since the last update I've had terrible problems with the FSS going 2 dimentional or flashing a bright blue colour when zooming in.
I am also now having enormous problems logging in, it gets to the load screen, I choose open play and then I just end up seeing my Python spin round and round and round until I get an error message.
What the hell did that last update do?
Not your best day at the office FD.
I'm a relatively new player so been sticking with solo. Don't have Horizons yet, just loving the base game and learning the quadrillion things you need to know to be even at the incompetent level! Been hearing about so many people having so many issues. I have only had 2 issues: the restock bug, which was stupid but not really an issue, and the OP controller rumble, which was easy to fix (i.e. turn the rumble off). Not been having any other issues, so just wondering if all these other bugs just affect those that have Horizons and play in open? Or are other people playing the base game in solo mode having problems too?
 
The FSS is broken for everyone. Obviously you use it "only" when you're exploring so if you're not then you're fine. The connectivity problems are more interesing... I play in private group and haven't had an issue in a while. That might be server related, or something about the local connection.
 
I haven't messed with the FSS lately at all, and the only obvious issue I had was the restock bug. I don't have any connectivity issues either, the game has mostly been running smooth for me and I'm playing 90% of the time in a wing too. I did encounter some problems Void Opel mining where seismic charges were bouncing off the rock, basically hit detection issues, and another issue came up when the detonation yield graph didn't appear. Reloading fixed both issues. It should be noted that this was not caused by the April Update, I had both of these issues dating back to Feb/March.

The only thing that is grinding my gears right now was actually caused by the 3.3 update, not the April update, and that is the problem with HGE's spawning under certain conditions like Outbreak and Civil unrest systems. The April update supposedly fixed this, but my results thus far haven't been good.
 
I haven't messed with the FSS lately at all, and the only obvious issue I had was the restock bug. I don't have any connectivity issues either, the game has mostly been running smooth for me and I'm playing 90% of the time in a wing too. I did encounter some problems Void Opel mining where seismic charges were bouncing off the rock, basically hit detection issues, and another issue came up when the detonation yield graph didn't appear. Reloading fixed both issues. It should be noted that this was not caused by the April Update, I had both of these issues dating back to Feb/March.

The only thing that is grinding my gears right now was actually caused by the 3.3 update, not the April update, and that is the problem with HGE's spawning under certain conditions like Outbreak and Civil unrest systems. The April update supposedly fixed this, but my results thus far haven't been good.
What's a HGE?
 
It's a type of Unidentified Signal Source called High Grade Emissions (HGE) where you can salvage Grade 5 engineering materials.
Aha. Guess when I get Horizons that's gonna mean a lot more than it does now. Still screwing up big time in the base game tho so Horizons is still a ways away!
 
ED is broken.
Not for everyone. I'm fairly new to the game (just a few months in), only have the base game, playing solo (so I don't get my butt kicked too often), playing on a 1X (did my research on what console to buy before buying ED, it's a very demanding game, really needs a 1X or decent gaming computer to deal with graphics etc), got good internet, having no issues other than controller rumble went nuts after update and the wee restock bug, both of which are now fixed.
 
I haven't been able to log into Elite in a couple of weeks. I try every couple of days, it lets me fly for literally 90 seconds (or less) and then I just get a black screen and have to reboot. I am hoping that the update today fixes it, but am losing faith to be honest.
 
Top Bottom