The worst experience in my 1.5 years playing this game - Unable to shoot at Scouts in an AX CZ (or anywhere else)

I would say pardon the salt, but this salt is being poured on FDev, not players nor the community, which is believe is one of the best out there. That said, I got tired of the BGS grind I've been doing so decided to improve my Combat rating by killing Thargoid Scouts. I set up my ship: https://s.orbis.zone/3p1s with the help of the AXI Discord Group. I headed out to Shoki Yine to engage scouts. I enter the AX CZ and find I am unable to fire my turreted AX Multi-Cannons. AXI says there's a bug! Surprise Surprise. You have to set firing to "Target Only" and be closer than 2km to your target to fire your turreted multi cannons. So I set this up, and find it stops my Gauss cannons from firing at all. They only charge, and never fire. So I figure I can get around this by using fixed AX Multi-Cannons. Nope. It may have to do with Scouts, or it may have to do with the combination of Gauss and MC (I have no idea, I am just guessing) but I am left sitting in a CZ surrounded by Thargoids with no way to shoot them. I tried every option in firing from Target Only to Forward Fire to (whatever the gently caress the third option is). I have a video but transferring it to MP4 lost the audio (I guess this is a good thing since I doubt FDev wants to hear what I have to say). In any case I was unable to shoot a single scout because of the bug(s)
I also noticed EVERY FREAKING TIME I headed towards the CZ or Thargoid SS I was interdicted. By Thargoids? NO! By the security force in the system. Every freaking time! It just wasted my time and made me find and set my target again. Does FDev want us to fail fighting Thargoids? It seems like everything I tried to do tonight was foiled by interdictions, bugs and a lack of testing.

The last time I engaged Thargoids everything worked perfectly. Weapons fired and hit their targets. There were no "friendly interdictions". But now it seems everything I do to fight Thargoids gets screwed.

This is not a case of "you forgot to do this" or "did you try that". I know how this game works (with the exception of newly introduced bugs like requiring "Target Only" and being within 2km of the target) and tried everything I could. These are bugs, not something I did wrong. I've been in comms with AXI about the entire process, and none of them can explain this (other than BUGS).

I wonder if FDev is trying to kill this game. Have you seen the number of stations being attacked and in repair? Set up your Galaxy Map to show systems attacked and in repair. The number is huge.

Edit: The conversation with AXI - Commander's name changed to avoid issues.
[PC] CMDR Happy DazeYesterday at 4:08 PM
OK 'nother stupid pilot question... my AX MCs aren't firing. It says I have 90/2100 ammo on both. They're both active. The Gauss fires just fine, and the primary button I have them set to fires Flak on Fire Group C, so the button works. Any ideas? I must be missing something...
[PC] CMDR XXXYesterday at 4:09 PM
are they turrets?
[PC] CMDR Happy DazeYesterday at 4:09 PM
Yes...
[PC] CMDR XXXYesterday at 4:09 PM
set to target only?
[PC] CMDR Happy DazeYesterday at 4:10 PM
Set to Fire at Will
Should it be Target Only?
[PC] CMDR XXXYesterday at 4:10 PM
they don't work on fire at will, blame FDev
[PC] CMDR Happy DazeYesterday at 4:10 PM
ah!
Target Only then
[PC] CMDR XXXYesterday at 4:10 PM
when set to target only you will have to push the fire button once when you have your target selected, turrets will only engage at 2km or closer
again, because Fdev
[PC] CMDR Happy DazeYesterday at 4:11 PM
Thank you Commander!

and then the Gauss stopped firing, only charged. Two Gauss set to Fire Button 1, Two AX CZs set to Fire Button 2, on Group B. Nothing else set in Group B. Flak Cannon set to Fire Button 1 on Group C. Nothing else set on Group C.
 
Last edited:
so, just curious, could someone elaborate on that bug? is it turrets? the combination? scouts?

(not asking for a friend, i'm a fan of frontier engineering arxeology)
 
You have to set firing to "Target Only" and be closer than 2km to your target to fire your turreted multi cannons. So I set this up, and find it stops my Gauss cannons from firing at all. They only charge, and never fire. So I figure I can get around this by using fixed AX Multi-Cannons. Nope. It may have to do with Scouts, or it may have to do with the combination of Gauss and MC (I have no idea, I am just guessing)
I'm using this to kill scouts for the last 2-3 weeks already. As you can see, it has a Large AX MC turret and 3 small Gauss Cannons.
Working like a charm. Actually it seems to me kinda op-ed. I mean i can dance my way through 7 scouts at once, mixed types - that is including Regenerators (boy, they're really annoying), Inciters, Berserkers and Marauders - somtimes not even losing shields.

No issues whatsoever.
I have the turrets on left trigger and the Gausses on right trigger.
 
For scouts farming I usually use a conda with turrets set "Target Only" mapped together with one other weapon that I trigger manually (like a laser for example) so they activate and then it's just "keep it in sight" and watch them die.
 
There's no bug, he doesn't know how turrets work. Possibly combined with mixing weapons on a fire button. He'll work it out eventually.
@OP sadly, he's probably right. I have used a near identical weapon loadout on my Krait with no issues at all. The only difference is I have both my Gaus Cannons in the medium slots (why are you wasting a large slot on a medium Gauss?) and a large Flak Launcher in the top central slot. Check your firegroups? Your Gausses may not be firing if you're draining your PD with other weapons.
 
Did you even read the title? 1.5 years playing the game? Must be a noob reader...
Im a bit out of date with gamer insults, but iirc, a newb(ie) (no insult) is someone whos new to a game. Nothing wrong with that, weve all been there.
A noob on the other hand is someone who's been around long enough to know better, but somehow hasnt managed to learn anything, & so is easily mistaken for a newbie.
exemplary usage "You sir, are a noob"
 
I would say pardon the salt, but this salt is being poured on FDev, not players nor the community, which is believe is one of the best out there. That said, I got tired of the BGS grind I've been doing so decided to improve my Combat rating by killing Thargoid Scouts. I set up my ship: https://s.orbis.zone/3p1s with the help of the AXI Discord Group. I headed out to Shoki Yine to engage scouts. I enter the AX CZ and find I am unable to fire my turreted AX Multi-Cannons. AXI says there's a bug! Surprise Surprise. You have to set firing to "Target Only" and be closer than 2km to your target to fire your turreted multi cannons. So I set this up, and find it stops my Gauss cannons from firing at all. They only charge, and never fire. So I figure I can get around this by using fixed AX Multi-Cannons. Nope. It may have to do with Scouts, or it may have to do with the combination of Gauss and MC (I have no idea, I am just guessing) but I am left sitting in a CZ surrounded by Thargoids with no way to shoot them. I tried every option in firing from Target Only to Forward Fire to (whatever the gently caress the third option is). I have a video but transferring it to MP4 lost the audio (I guess this is a good thing since I doubt FDev wants to hear what I have to say). In any case I was unable to shoot a single scout because of the bug(s)
I also noticed EVERY FREAKING TIME I headed towards the CZ or Thargoid SS I was interdicted. By Thargoids? NO! By the security force in the system. Every freaking time! It just wasted my time and made me find and set my target again. Does FDev want us to fail fighting Thargoids? It seems like everything I tried to do tonight was foiled by interdictions, bugs and a lack of testing.

The last time I engaged Thargoids everything worked perfectly. Weapons fired and hit their targets. There were no "friendly interdictions". But now it seems everything I do to fight Thargoids gets screwed.

This is not a case of "you forgot to do this" or "did you try that". I know how this game works (with the exception of newly introduced bugs like requiring "Target Only" and being within 2km of the target) and tried everything I could. These are bugs, not something I did wrong. I've been in comms with AXI about the entire process, and none of them can explain this (other than BUGS).

I wonder if FDev is trying to kill this game. Have you seen the number of stations being attacked and in repair? Set up your Galaxy Map to show systems attacked and in repair. The number is huge.
Bug report.
 
Top Bottom