Release Trade Computer Extension Mk.II

How about the indicator for each file? What does it show, all green?
If not, TCE can't find the DB folder at your selected folder. Please recheck the DB folder, if all files are present.
Yes, all green. In my old MKI DB folder, I see languages, logbook, panel, personal, TCE mdb files.
 
I installed it in a clean D: directory. Nothing happens when trying to run it. Can`t figure out what`s wrong.
Check your anti-virus app, if it is blocking execution.

i'm having the same issue already moved TCE mk1 to d: and installed mkII there too trying to convert my old DB


Exception from HRESULT: 0x800A0046
(CTL_E_PERMISSIONDENIED)
Please give admin rights to the desktop shortcut. I installed it into the C:\Programm(x86) folder and receive the same issue. When giving admin rights to the shortcut, it works.

Yes, all green. In my old MKI DB folder, I see languages, logbook, panel, personal, TCE mdb files.
Please send me your old database folder for a check (eventure(at)ki.tng.de).
Thanks

How do I move a panel?
Click and hold at the name of the panel and move your mouse.
 
Last edited:
Each panel has its own font size settings. Click the little icons top left of any panel.

Let me show you where I'm having the issue - ignore the backgroups... I have the window moved and the font is lowered... but the panel too narrow for the text as you can see:

Tradecomp.jpg
 
I'm getting a lot of errors while starting TCE mk II like:
Clipboard01.jpg
all it says it's that it cannot coverse the number into double, I've tried and changed the decimal symbol from comma ',' into a dot '.' (on windows "Region and Languages" in Control Panel) and now it starts without errors, but sadly, in my country the default is comma, all the numbers with decimals got a comma so I don't want to change it for TCE alone - any chance that it could just accept commas?
 
Last edited:
Please give admin rights to the desktop shortcut. I installed it into the C:\Programm(x86) folder and receive the same issue. When giving admin rights to the shortcut, it works.
done this and it still throws the error
 
Last edited:
Did you have a multi-monitor setup? What is your resolution of the primary monitor?
I have 2 SLI cards... but just the one monitor... 1680 x 1050... basic default. I DO have a app that let the laptop become a monitor 2 but It is not on and the laptop is off.

(and I don't think ROCCAT Powergrid counts)
 
Last edited:
I have 2 SLI cards... but just the one monitor... 1680 x 1050... basic default. I DO have a app that let the laptop become a monitor 2 but It is not on and the laptop is off.

(and I don't think ROCCAT Powergrid counts)
TCE is designed in 1920x1200 resolution, so the default display is larger than your resolution. Please resize the Main UI (CONTROLS > PANEL) till it fits your resolution. If the doesn't work, please give me a screenshot, which shows the full desktop.

Does the MKII version create more than one desktop icon? I have one MKII icon now.
Only one is required. TDM and the Setup is included into TCE and no longer separated.
 
Last edited:
TCE is designed in 1920x1200 resolution, so the default display is larger than your resolution. Please resize the Main UI (CONTROLS > PANEL) till it fits your resolution. If the doesn't work, please give me a screenshot, which shows the full desktop.
Well as you can see, I DID resize and it is brought in, but the frame kinda stopped at my screen edge...
That didn't sound too clear... try explaining this again:
1) It wen't to the edge of my screen and I saw it needed resized.
2) I sized to fit my approximate screen size except the visible frame didn't just bring in what I couldn't see on the screen, it made the frame lock to where it saw the edge of the screen BEFORE I resized it.

So.. what I need is for the whole - new sized frame... to redetect the right side of that main panel so I can display it again :)

Full screen pic in process

- - - - - Additional Content Posted / Auto Merge - - - - -

As requested:

tracom2.jpg
 
Last edited:
Downloaded the full version 0.9.5 installer and when I run it a window pops up with the following error:-
.
"The folder path 'TCE MK.II' contains an invalid character"
.
Clicking OK clears this prompt but I am unable to change the install path and so the installer exits without installing.
.
Can I ask how is everybody else able to install given this problem?
.
Thanks.
 
Top Bottom