Update 1.3.3 Out Now!

You are right. But some people don't have the patience to build a custom fence, I guess. Those two would definately not be on my list, but all in all I think we could use some more barrier types. Would make the game more enjoyable for non-builders, make them even play more, buy DLCs, which would lead to longer support, mooooore for builders. :D )Yes, I'm biased. But honestly, sometimes, a recolorable brick wall as a fence option would come in handy. )
Possibly but it probably would be much easier if they were barriers in the first place
 
I’ll be keeping my fingers crossed 🤞 in hopes of a new update that will give Planet Zoo some new Barriers such as these two (ignore the zoo tycoon 2 animals in the second picture, I needed an iron bar fence for an example) I’m just really hoping that Planet Zoo will hopefully give us some more barriers like these.
It's already been mentioned that this thread is not the proper place to discuss things like this.
 
Hey all! Thanks for your feedback on this thread. A few of things from us:
  • If you have experienced the crash at startup when you load the game for the first time, would you be able to confirm you had the Crash Reporter pop up and you sent in a crash report? Also, could you send your Steam ID for us to matchup the crash report to your issue? You can do so at community@frontier.co.uk. If you need help finding your Steam ID, please refer to this: https://customersupport.frontier.co.uk/hc/en-us/articles/360011881660-How-do-I-locate-my-Steam-ID-
  • We are aware of the signs issue that you're referring to here, @Swjosdotschka - this will not be fixed in the next update, but it is something the team are aware of and have already started looking into.
  • The axis issue that is being discussed in this thread will require a bit more time to resolve, but the team are aware of it. We ask for Issue Tracker reports and any evidence, such as screenshots and videos to be sent over. This can be done in this thread, or a dedicated thread to that issue (if the latter, please link in this thread).
  • We are currently working on Update 1.3.4 - we are aiming to have this out in the next couple of weeks, and this has been designed to resolve issues our community may be experiencing with navigation issues for your guests and Staff. The litter problem that has also been mentioned in this thread should be resolved alongside this, as it's also to do with the navigation.
With all of these, as always, if and when we have more to share, we will do so. Thank you for your patience, and all of your help/feedback, as we work on our next update! :)

I have some screens for you. :) I was trying to move several planks on the left. The turqouise ones. Please take a look at the toggle button. I toggled the axes, but they did not change (see arrows).





EDIT: Just noticed the toggle menue doesn'Ät sho on the pics -.- Sorry, next time it happens I don't do the screenshots with ansel. For now, you just have to believe me I toggled....
 
Last edited:
I have some screens for you. :) I was trying to move several planks on the left. The turqouise ones. Please take a look at the toggle button. I toggled the axes, but they did not change (see arrows).





EDIT: Just noticed the toggle menue doesn'Ät sho on the pics -.- Sorry, next time it happens I don't do the screenshots with ansel. For now, you just have to believe me I toggled....
Unrelated but this looks so pretty!
 
I have a bug that my climbing structures often aren't recognized after restarting the game. Moving the climbing structure up and back down fixes the issue, as the habitat is then recalculated. Is that a knowen issue? And if so, does anyone have a link to the issue tracker ticket for me?
 
I have a bug that my climbing structures often aren't recognized after restarting the game. Moving the climbing structure up and back down fixes the issue, as the habitat is then recalculated. Is that a knowen issue? And if so, does anyone have a link to the issue tracker ticket for me?
Oh, the same has happened to me a couple times! If you find or create a ticket, you have my vote too.
 
Yes, I have it too, sometimes. Deleting a climbing structure and undo it leads to recalculation, too. I won't open a ticket for this. The fix is done in no time at all, whereas filling in the bugtracker will cost years of my life (at least it feels like years ;) ).
 
When I play PZ I can't hear my animals making sounds anymore outside of there habitat and can only hear them inside of there habitat. It's so random with these bugs.
 
Last edited:
I found a report.

I'll post this here and in the other update thread, so that most players see this. The bug where climbing structures aren't calculated correct has been reported here . Please, everyone, I really understand any antipathy with the issue tracker, but I would be very happy if you offer a short moment of your time and just submit a quick comment, so this bug will be one that will be worked on soon. Thank you in advance!
 
Hey @Chante Goodman , I managed to get a video of the toggeling bug. :)

Source: https://youtu.be/l3fLiPeisKY


What I forgot to add: If you select only ONE building piece, toggeling and moving on the axes work just fine, EXCEPT for columns. All columns in my game only move on the world axes and therefore not in a straight line, just like showen in the video. Even if you select only one column. The column bug was introduced with the australia pack update 1.3, the bug where you can not toggle sometimes when multiple items are selected, has been there since release.

If a save file is needed: I send one in today (25. October), because I expierienced the bug where climbing frames are not calculated once again. First name is Linda, it is a gmx address, save file is something with Unity.
 
Top Bottom