Patch Notes Update April Update - Patch Notes

I don't think the Nav Panel was tested properly.
I'm off exploring and when I map (probe) a planet then look at the planet details in the Nav Panel (select the newly mapped planet) it says it isn't mapped. It does show as mapped in the Sys Map though.
Conversely, I've been in a fresh system, nothing mapped and no bodies tagged in any way, just FSS'd by me. Looking at the details of a random body in the Nav Panel shows it as being mapped. It is correctly shown as not mapped in the SyS Map.
And while I'm at it, why not have a fancy icon for mapped bodies on the Nav Panel? Seems like an obvious thing to have missed.

Mmmm...only a 6/10 so far I'm afraid.
 
check our new and flamboyant 'bug tracker', no doubt it must be there because i have been seeing this in my viper for months now ...
I just got back to Jameson last night from the EA CG and swapped out the T10 for Viper then logged out, so hadn't noticed before - only noticed this time as I was sitting watching the auto-launch...
 
You insist we simply don't understand your points
It's not that I don't think you don't understand. It's that most of you guys are responding to posts I didn't even write. Kudos to you for at least staying on topic in your response, though you did drift a bit into representing your opinions as facts. That's forgivable rhetoric I guess, but it does shut down the possibility of any real dialogue.
 
real combat genius at near god like levels
gotta love millenial mythology :ROFLMAO:

(just for the pun, jason, your point is fair. )
(i'd still argue that a real fan and expert of pvp would choose any of several other games before elite dangerous to hone and tests his skillz, but anyway)
 
After engineering communism - god rolls for everyone - we seem to get damage communism now with the drag effect update - hell of a weapon for everyone! :rolleyes:
Interesting move...
 
Sorry i currently cant get on elite on xbox each time itry to get on elite it comes up with found new content loading then it goes back to the start please help
 
I just got back to Jameson last night from the EA CG and swapped out the T10 for Viper then logged out, so hadn't noticed before - only noticed this time as I was sitting watching the auto-launch...
yeah, it's easy to spot but you have to look down a bit. once you see it though you cannot stop seeing it :D also, i can't remember if it happens always whenever the gear is extended or there is some other random condition too.
 
yeah, it's easy to spot but you have to look down a bit. once you see it though you cannot stop seeing it :D also, i can't remember if it happens always whenever the gear is extended or there is some other random condition too.
Thanks for that - and it is difficult not to look once you notice it! - just a refresher for you :p

128740
 
Top Bottom