EDDI en español released

Al final conseguí desinstalar el G19s usando una herramienta de terceros.

Repetí de nuevo todo el proceso de instalación pero con los mismos resultados. Sirka (VA) reconoce los comandos pero no ejecuta nada y sigue saliendo el error.

Puede que sea como dices, que el error sea de BindEd pero estoy usando el archivo binds de un compañero que no tiene problema ninguno para usar Sirka y durante las pruebas le doy varias veces el comando para que vuelva a cargar las teclas (en VA se muestra el log indicando que ha cargado el archivo).

De momento he dejado todo desinstalado y VA lo he dejado con instalación vanila.
 
Hola de nuevo.

No quería dejar el hilo abierto. Al final resolví el problema de la desinstalación del G19 Companion usando un programa de terceros.

Supongo que en algún momento la lié intentando desinstalarlo por mi cuenta y algo se debió quedar pillado en el pc de modo que aparecía todo el rato como desinstalado.

En cuanto a que al final no me funcione Sirka... después de estar varios días liado con el tema y dándole vueltas he decidido dejar de intentarlo y resignarme a no usarlo.

Se que los plugins funcionan y de hecho llegué a ellos por la referencia de un compañero y amigo de años y que lleva usándolos desde hace bastante tiempo sin ningún problema. De hecho ha estado todo el rato echándome una mano (Gracias Blackhawk). Es sólo que no quiero dedicarle a configurar los simuladores más tiempo del necesario.

Todos los que llevamos tiempo en simulación sabemos que a veces un plugin o mod nos empieza a dar problemas sólo a nosotros mientras que a otros compañeros les va genial. Es el misterio del mundo del PC, cada uno es diferente y es imposible que un software se comporte exactamente igual en todos los equipos en los que se puede llegar a ejecutar

Lo que también quiero es dar la gracias públicamente a Hoksilato. Primero por desarrollar este software (con el trabajazo que tiene detrás) y hacerlo gratuito. Segundo por estar pendiente de las necesidades o los problemas que la gente que usa su software pueda encontrar. Por desgracia no todos los desarrolladores hacer lo mismo incluso cuando su software cuesta decenas de euros.

Un Saludo!
 
Pues me sabe fatal, me gustaría que todis pudierais disfrutar de esto. Por eso hice el hoksipack.

De todas formas, en el primer post, tienes los pasos para hacer la instalación manual. Es posible que haya que actualizarla. Pero quizás así, paso por paso, conseguirás descubrir dónde está el problema.
 
Buenas.
He intentado instalar Hoksipack para meterme en esto de usar los comandos de voz en elite dangerous. El problema es que voice attack me dice esto:
"Plugin actions restricted in the trial version of VoiceAttack when the command is executed as a subcommand or if the executed command is multipart, composite or dynamic: Abre [Elite ;][G 19 S;Companion][;Companion]"
Al decir por ejemplo pon Musica, el problema es que ya no se puede usar VA sin pagar o es por que G19 Companion no se me ha instalado? En ese caso con instalarlo manual se solucionaria? Gracias.
 
Con la ultima update no paro cada vez que paso a un sistema nuevo.
"there is a problem with the script signal detected at line 110 expected parethesis end found", y se repite hasta el infinito.

No hay forma de quitarlo, no hay log, la unica forma de quitarlo es apagar VA, pero cuando entras en un nuevo sistema, lo mismo.

No se si tiene que ver con la musica, pero lo he deshabilidatado y siguen aparaciendo trazas de que se ejecuta la musica.

Creo quela unica opción es hacer downgrade y no actualizar eddi porque se jode todo.
 
Con la ultima update no paro cada vez que paso a un sistema nuevo.
"there is a problem with the script signal detected at line 110 expected parethesis end found", y se repite hasta el infinito.

No hay forma de quitarlo, no hay log, la unica forma de quitarlo es apagar VA, pero cuando entras en un nuevo sistema, lo mismo.

No se si tiene que ver con la musica, pero lo he deshabilidatado y siguen aparaciendo trazas de que se ejecuta la musica.

Creo quela unica opción es hacer downgrade y no actualizar eddi porque se jode todo.

Aún haciendo downgrade sigue fallando.
El error lleva reportado en el git de los desarrolladores desde agosto. Toca aguantarse o mutearlo hasta que se arregle creo yo :(
 
Buenas.
He intentado instalar Hoksipack para meterme en esto de usar los comandos de voz en elite dangerous. El problema es que voice attack me dice esto:
"Plugin actions restricted in the trial version of VoiceAttack when the command is executed as a subcommand or if the executed command is multipart, composite or dynamic: Abre [Elite ;][G 19 S;Companion][;Companion]"
Al decir por ejemplo pon Musica, el problema es que ya no se puede usar VA sin pagar o es por que G19 Companion no se me ha instalado? En ese caso con instalarlo manual se solucionaria? Gracias.

Los comandos de VoiceAttack, tengo entendidop que únicamente se pueden usar con su versión de pago. De todas formas, tampoco es tanto por un programa que da para mucho!
 
Buenas tardes
Pues yo debo ser lo más inútil que ha parido madre, porque soy totalmente incapaz de hacer que funcione el VA.
EDDI solo va bastante bien, pero claro, no puedo dar ni una sola orden, y aunque está bien eso de que te vayan dando información de todo no le veo mucha utilidad si no hay una interacción con la IA de la nave, para eso me echo unas charlas con cortana que al menos ella si que me responde jajaja.
Elite G19s no me abre los archivos de música locales y yo no uso Spotify, así que tampoco le veo mucha utilidad ya que faltando los comandos de ordenes para que me ponga una canción u otra tengo que seguir recurriendo a hacerlo de manera manual.
Ojo, que el curro que os habéis pegado y que seguramente aun a día de hoy sigáis pegándoos es increíble y se agradece, pero o yo soy muy inútil y me lo tienen que dar todo masticado o algo no funciona muy bien (estoy convencido de que es algo que hago mal y no consigo averiguar). He seguido todos los pasos y hago las cosas tal cual las habéis puesto pero nada oiga.
Un saludo.

Cuando das una orden te has fijado que salga algún error en Voice atttack tipo "Key not binded" o algo así? Si es eso, debes entrar al elite y configurar las teclas que te falten.
Por ejemplo, las teclas de motores al 100% no están configuradas. Todas las que quieras que te reconozca VA debes configurarlas con el teclado (con el joystick no funciona).
Elite ofrece mucha libertad para esto, te las puedes configurar una en el hotas y la alternativa en el teclado, que deberían ser alt+F1, ctrl+AvPag, etc.

En caso de que no te reconozca las órdenes, debes fijarte en qué te está reconociendo.
Primero fíjatte si tienes activado el micro para reconocer. Si no te detecta voz debes configurar tu micro en las opciones de VA.
Segundo, si te reconoce mal puede ser que esté configurado en inglés. De nuevo mira las opciones de VA y busca que el text recognition sea en español.

Dime cómo tienes todo eso configurado y si haciendo esos cambios que te he dicho te reconoce :)
 
Aún haciendo downgrade sigue fallando.
El error lleva reportado en el git de los desarrolladores desde agosto. Toca aguantarse o mutearlo hasta que se arregle creo yo :(
Yo con downgrade y el perfil del VA que viene por defecto va, ya no se vuelve loco. No actualicéis a el ultimo EDDI que entra en conflicto con el VA.
 
Yo con downgrade y el perfil del VA que viene por defecto va, ya no se vuelve loco. No actualicéis a el ultimo EDDI que entra en conflicto con el VA.
Me pasaba lo mismo al actualizar EDDI pero reinstale el Hoksipack a la ultima versión en github y todo volvió a funcionar. Ya no repite lo del error como una loca y EDDI esta a la ultima versión. Ahora hasta me funciona el G19 que había dejado de funcionar..
Solo me falta saber como hacer para que sirka no deje de escucharme a los 60 segundos. No quiero que deje de escucharme a menos que yo se lo diga.
Saludos.
 
hola un saludo soy nuevo aqui y tengo el mismo problema podrias explicar como hiciste por que por mas que sigo las instrucciones instalando el hoksipack tanto como instalando por separado no doy con la tecla de ninguna manera
 
hola un saludo soy nuevo aqui y tengo el mismo problema podrias explicar como hiciste por que por mas que sigo las instrucciones instalando el hoksipack tanto como instalando por separado no doy con la tecla de ninguna manera
Hola.
Yo actualice el EDDI antes que el hoksipack. Al entrar en elite empezó a repetir lo del error y entonces fue cuando me baje el hoksipack y lo reinstale. Lo único que no le dije que reinstalara fue el voiceattack que ya lo tenia a la ultima versión. Seguí los pasos en pantalla, comprobé las configuraciones y añadí a sirka mis propios comandos de voz. Al arrancar de nuevo todo funcionaba bien, ya no repetía el error y me informa correctamente de los saltos y los sistemas.
¿A ti te sigue dando el error?.
 
Pero si tienes en consola errores, es por el G19 que no comunica bien con VA. A mi, con las versiones por defecto sin hacer el update, sigue apareciendo el Unkown plugin. Que es el G19.
Pero es cierto, deja de repetir lo de la linea 110, que le falta un parentesis.
 
el unknow plugin lo solucione copiando esta carpeta C:\Users\usuario\AppData\Local\Programs\EliteG19s\VoiceAttack\Apps en la carpeta Apps del voiceattack.
pero el error problem with the script signal detected at line 110 expected parethesis end found no lo consigo de ninguna manera parece que se resuelve al principio pero al rato vuelve a aparecer.
pero
 
buenas de nuevo, al fin parece que lo solucione tuve que desinstalar todo con programa externo (revo uninstaler) limpiando claves de registros y carpetas residuales y luego haciendo una instalacion limpia
saludos y gracias
 
Me pasaba lo mismo al actualizar EDDI pero reinstale el Hoksipack a la ultima versión en github y todo volvió a funcionar. Ya no repite lo del error como una loca y EDDI esta a la ultima versión. Ahora hasta me funciona el G19 que había dejado de funcionar..
Solo me falta saber como hacer para que sirka no deje de escucharme a los 60 segundos. No quiero que deje de escucharme a menos que yo se lo diga.
Saludos.
hola. Respecto a lo de los 60 segundos, en los que sirka deja de escuchar, prueba con esto:
En voice attack pulsa en la pestaña Edit Profile o ( Alt+e)
Se abrirá la pantalla de edición de los comandos.
Busca en Variables el siguiente comando VAR-Escucha y dale doble click y se abrirá edit a Command
Dale doble click sobre Set decimal escucha value to... i se abrirá otra pantalla en la que debes modificar el valor numérico que te sale junta a :A value
ese valor en decimales es el tiempo que sirka esperará hasta desconectarse. Ponle el que sea de tu gusto.
Con eso debería funcionar.
espero que te sirva.
Saludos.
 
el error problem with the script signal detected at line 110 expected parethesis end found se arregla desactivando la casilla signal detected, de la pestaña asistente vocal de EDDI.
 
Pues yo el error que tengo es que no puedo darle las gracias a Sirka, en el momento que de un comando de descanso, se mutea y deja de escuchar, y luego no despierta, pero es que ni el hotkey que lo tengo por defecto en alt+f2 devuelve la escucha
 

Attachments

  • eddi muted.png
    eddi muted.png
    25.7 KB · Views: 23
hola. Respecto a lo de los 60 segundos, en los que sirka deja de escuchar, prueba con esto:
En voice attack pulsa en la pestaña Edit Profile o ( Alt+e)
Se abrirá la pantalla de edición de los comandos.
Busca en Variables el siguiente comando VAR-Escucha y dale doble click y se abrirá edit a Command
Dale doble click sobre Set decimal escucha value to... i se abrirá otra pantalla en la que debes modificar el valor numérico que te sale junta a :A value
ese valor en decimales es el tiempo que sirka esperará hasta desconectarse. Ponle el que sea de tu gusto.
Con eso debería funcionar.
espero que te sirva.
Saludos.
Gracias Santibor.
Ya había dado con el comando escarbando un poco. Lo que he hecho es desactivarlo del todo pues no hay ninguna circunstancia en la que quiera que sirka deje de escucharme si yo no se lo digo. Eso de tener que andar con el "sirka despierta" cada vez es insoportable. Ademas una vez que ejecuta ese comando ya entra en bucle y cuando pasan esos segundos deja de escuchar hasta que la despiertes o cierres y vuelvas a abrirla. No quiero un ordenador de la nave que se vaya a tomar un te y tenga yo que estar llamándola jeje.
Saludos.

Pd. Yo he solucionado lo del error del script si arranco el voiceattack antes de entrar en elite. Asi me funciona todo sin desactivar ninguna informacion y me da detalles de todo. Si arranco voiceattack despues de entrar al juego da el error de script y falla en todo lo demas, nivel de combustible, sistema, etc..
 
Last edited:
Top Bottom