FSS broken...

I don't know of a fix just yet, but I am also in the same predicament.
I am out exploring ( or I was until this stopped me cold), now i can 'honk' but am completely unable to explore....talk about pointless !!
I hope the fix comes soon.
 
Anyone else have an issue when they zoom into a signal in FSS that the system map and UI ‘turns flat’?

Imagine if you’re looking at your screen head on then it turns 90 degrees to the left so you’re just looking at the side of the screen. It’s like that.

Only happens in certain systems.
Yes it is a very bad problem, happened to me in a system where the planets were 180k ls away. After i've approached to around 2k ls it was fine to scan.

Also the auto-center of the FSS which was fixed is back again. Each time i wanna scan moons of a gas giants, i'm centered at the gas-giant again and need to swing out again....and again...and again -.-

Frontier.....please fix that ASAP! I'm on DW2 and more or less stuck as long as the scanner is broken :(
 
I hear yo Lucius-Darcia,

It REALLY annoys the living daylights out of me as i am no stuck in a system where the exploration is impossible to complete
Both in this system and any other.
So ye FRONTIER FIX THIS PLEASE !!
 
Anyway, you can always return to the good old classic pre-FSS Exploration and fly to all those planets not using FSS.
They will be fully scanned automatically once you are close enough and you will get a good opportunity to map them as well. :)

PS: Please don't beat me, I suffer from this bug too. It's just a bitter irony...
These bugs seem to exist on all platforms. Both viewing plane rotation and centering on zoom-out. Very annoying and almost game-breaking if you ask me.
 
I feel it's an intermittent and or circumstantial thing, it happen'd to me on a good few occasions yesterday though today with five or six dozen uses... not a thing, zip, it ain't been fixed, and I'm doing the same thing as I was yesterday with no problems, so I hope ED can pinpoint what the cause is!
 
Anyway, you can always return to the good old classic pre-FSS Exploration and fly to all those planets not using FSS.
They will be fully scanned automatically once you are close enough and you will get a good opportunity to map them as well. :)

PS: Please don't beat me, I suffer from this bug too. It's just a bitter irony...
These bugs seem to exist on all platforms. Both viewing plane rotation and centering on zoom-out. Very annoying and almost game-breaking if you ask me.
So flying to within visual range of the object in question will still work?
 
So flying to within visual range of the object in question will still work?
Yes, I believe so. But I did not know what the current autodiscovery range is. But it definitely working - I recently visited some distant places with biological signals. I did know what the planet I need, so I did not bother with scans, honk and system map were enough to navigate. I got messages from the scanner about discovered planets when I flew close enough to a planet. Also you get all the objects in range discovered once you jumped into a new system, isn't it?
 
I'm getting the same thing. It doesn't happen in every system, but seems to occur more often when trying to scan the planets on a secondary sun that's far away.
 
BOEWNST FT-F B44-147. After scanning 87% of this untouched system containing 33 bodies I had to admit defeat and move on. Can't find the unscanned bodies on the nav panel so I have no frame of reference other than visual contact to find them. (Addendum: I'm gonna try flying out to the other star. Perhaps they are there... Update to follow. Update: Ok, so still couldn't see unscanned planets on the nav screen, and couldn't get a visual. However, moving to within 10,000 ls to the other star seemed to help establish an what are you doing lock. So there's that.)
 
Last edited:
Anyone else have an issue when they zoom into a signal in FSS that the system map and UI ‘turns flat’?

Imagine if you’re looking at your screen head on then it turns 90 degrees to the left so you’re just looking at the side of the screen. It’s like that.

Only happens in certain systems.
Elite - Dangerous (CLIENT) 09_05_2019 21_05_46.png
 
Yes, it's doing the exact same thing to me. I logged out to see if that corrected it but now I can't connect at all.
 
If the system has more than one star, select it from your nav panel and fly out to it. This seems to help with this issue and has thus far worked for me 100% of the time.
 
If the system has more than one star, select it from your nav panel and fly out to it. This seems to help with this issue and has thus far worked for me 100% of the time.
Many moons ago, when I was dating my missus (before she became my missus) I'd visit at her mums house and sometimes her brother would be there watching TV, it never ceased to amuse me when he'd change the channel with the remote, it's range and functionality was poor often to the point of him shouting at the TV telling it that he'd pressed the expletive button, then he'd get up and walk towards it pressing the button constantly... finally when about 6 inches away from the control buttons on the TV itself the TV would change to the required station... my missus would often say "why don't you just change on the TV like we used to... that thing never works properly" his reply was always..."Cos it's expletive supposed to expletive work!"

Now if we still had access to the map of things that the FSS has already detected are in the system, we could do things the 'old way' when this sort of problem arises .
 
Top Bottom