FSS broken...

Yes, it's doing the exact same thing to me. I logged out to see if that corrected it but now I can't connect at all.
I sympathise with you, logging out thinking it might solve a problem and not being able to get back is a hard hitter,
As a few have said it seems to be a line of sight problem, solved most times by raising above the system plane, it can be annoying but if you need/want the scan that's an alternative, I personally am so disillusioned with exploration at the moment I just say 'sod it' and leave... but that's another story and thread.
 
I am having the same sideways FSS issue as the other screen shots. I attempted changing my video setting as well as rolling back my driver and updating to the newest. Nothing made a difference Source: https://imgur.com/V6Snm9e
Usually moving the ship a bit helps.
Sometimes you need to move your ship a lot.
Depends on the remote bodies alignment relative to their parent body.
Yesterday I could resolve 350+ kLs objects (initially bugged) by just flying to map a planet <300 Ls away. One other time 200 kLs bodies wouldn't play nice until I closed the gap below 100 kLs.
 
On PS4 I've also had this problem.... occasionally when I zoom into a signal in the FSS the 'outside' view turns black completely, all that's left is the FSS HUD. I zoom out, same. I exit the FSS and everything is black, no cockpit, no nothing. I have to drop out of SC to get any eyes back.

I should really brave going into the issue tracker. shudders.
 
Count me in as another victim to the rotating FSS & unable to scan. For me it only happens when there are more than 1 planet/star that causes a zoom, if it's just 1 planet I have been able to scan w/o issue.
 
Same problem. The error occurs completely randomly. The research process turns into a lottery - will it work or not. This makes the game impossible, I have to wait for some solution to this problem.
Win10 64
NVIDIA GeForce GTX 1050 Ti, the driver is fresh, constantly updated
 
Guys, seriously. I solved this. If the system has more than one star, select it from your nav panel and fly out to it. If it's only one star, try flying to the other side of the orbital plane to get a better line of sight. It appears that even the FSS scanner has a minimum range, even though this isn't defined. So far doing these two things has worked for me 100% of the time.
 
I think this has been fixed 'OS Fullmetal' it's just unable to scan if the object is blocked from view.. the wavy screen problem is (should be) no more.
It is now wavy in a different way :) If you zoomed several times and move your controls the screen starts to "float".
 
i'm on xbox and since the patch i didn't encounter the FSS bug.
Did a lot of jumping to/from GC and in the bubble and since i can't stand the Unexplored tag, i compulsively FSS every system
 
It is now wavy in a different way :) If you zoomed several times and move your controls the screen starts to "float".
Ahhh! Never had that, but there again I detest being in there, I fire through each zoom as quickly as I can and when the 'body' begins to form I'm outta there... don't even wait for the data, I can't be bothered with it, it's a God Module you're virtually forced to use which heats every cell in my body...

*See My SIG
 
FSS may be borked, but you can still scan systems the old fashioned way...
Nah, you can employ some convoluted way of doing the 'visiting to scan' but the truth of the matter is, you get to do it with the FSS or waste time mucking about trying to find planets that are not shown on the System map... simply because the devs thought that it would be more interesting sticking your head into a mini-game for ten minutes after every 1 minute jump by not having the system map fill out the information that the Honk has already decided is there.
No, I'm not a fan and I don't play that much any more.
 
Top Bottom