Patch Notes Update Update 1.1.03 incoming

Status
Thread Closed: Not open for further replies.
Well, people can say whatever they want about content in the game, but let no one say that patching and bug fixing isn't goddamn effective around here!
Amazing chain of patches, just brilliant. :)
 
Well, people can say whatever they want about content in the game, but let no one say that patching and bug fixing isn't goddamn effective around here!
Amazing chain of patches, just brilliant. :)
Well I think I can say otherwise. I had a perfectly playable, uninterrupted experience since purchase on January 4th. Now I'm unable to play at all thanks to this patch. There are many others across several threads with the exact same issue.

A game breaking patch for a portion of the player base. Tough to concur with your comments.
 
I have to ask, what were the Beta testers doing? We seem to have a lot more bugs and fixes after 1.1 when public.
We were testing....and testing. There are a lot of systems out there with a lot of hardware...things are bound to come up. I crashed the game right and left in testing, none of those crashes are present now...feeling good about that.
 
Well I think I can say otherwise. I had a perfectly playable, uninterrupted experience since purchase on January 4th. Now I'm unable to play at all thanks to this patch. There are many others across several threads with the exact same issue.

A game breaking patch for a portion of the player base. Tough to concur with your comments.
Wasn't aware of that, sorry about your issues.
But since I was referring about the effort employed in bug fixing and the fact that the patches have been coming at a daily basis, I remain firmly behind my comments.
 
What about ships blown up before the dates you've added here for over a month now, i've no answer to this 00000025962 13/01/2015 and no ones even looked at my ticket
 
Michael,

I can confirm that 1.1.03 still has not fixed the issue with ships exploding upon entry to station. This evening I was flying my Anaconda in to Abraham Lincoln station, made it through the air lock (very low speed) and was going to dock at pad 32, which was immediately below the entrance. As I angled down to land, I heard a metallic contact noise, immediately lost shields and exploded. No ships were around at the time and I was playing Solo Mode. Will enter a ticket, but really not sure if it will get a response given the backlog.

Anyway, fair warning to those of you in expensive ships.
 
Michael,

I can confirm that 1.1.03 still has not fixed the issue with ships exploding upon entry to station. This evening I was flying my Anaconda in to Abraham Lincoln station, made it through the air lock (very low speed) and was going to dock at pad 32, which was immediately below the entrance. As I angled down to land, I heard a metallic contact noise, immediately lost shields and exploded. No ships were around at the time and I was playing Solo Mode. Will enter a ticket, but really not sure if it will get a response given the backlog.

Anyway, fair warning to those of you in expensive ships.
Are you sure you did not just scrape your ship against the station wall? If the landing pad is close to the entrance, and the wall slopes a bit, it presents a clear and present danger to bigger ships.
 
Well I think I can say otherwise. I had a perfectly playable, uninterrupted experience since purchase on January 4th. Now I'm unable to play at all thanks to this patch. There are many others across several threads with the exact same issue.

A game breaking patch for a portion of the player base. Tough to concur with your comments.

THIS. I cannot play anymore due to patch... WAS running better, but now broken.
 
Everything seems fine for me since this patch. Not seeing many commanders, but I'm a bit off the beaten path. Heading to SOL, so hope to see more people as I get closer. Thanks for the update, FD!
 
Good luck and hope you dont jump into one of the systems that crash you and then get bit by the crash on start bug like myself and others have. Devs don't seem to even want to acknowledge the problem sigh. Reading others saying theyve had tickets (not for this particular bug) in for 8 or more days and not even gotten a response much less fix and one saying just got a response from a ticket put in on 27 DEC is not doing much for my hopes to be playing again soon.

Everything seems fine for me since this patch. Not seeing many commanders, but I'm a bit off the beaten path. Heading to SOL, so hope to see more people as I get closer. Thanks for the update, FD!
 
Good luck and hope you dont jump into one of the systems that crash you and then get bit by the crash on start bug like myself and others have. Devs don't seem to even want to acknowledge the problem sigh. Reading others saying theyve had tickets (not for this particular bug) in for 8 or more days and not even gotten a response much less fix and one saying just got a response from a ticket put in on 27 DEC is not doing much for my hopes to be playing again soon.
Must be an incredibly rare bug, since just about every day i travel though dozens of new systems, and we don't have hordes of people complaining about this bug.

As for your comment about devs not acknowledging, that's a typical negative non-constructive comment that makes you look like a whiner. Devs are working hard as evidenced by their regular updates. The fact that this particular bug has not been fixed yet means other things are currently taking priority. This could be for a number of reasons from number of people affected to actual ability to fix. Maybe someone has been working on this problem for weeks and still doesn't have a fix available.

Yes, communications from their support team are lacking, i can't argue with this, but it doesn't mean the issue is being ignored.
 
If you look in support theres more then just a few having this problem and i expect it has to do more with people expanding out looking for systems to be first to discover. If true then will be more. Complaining about non show stopping bugs like not liking the music or sound being tinny to me is more deserving of being a whiner, hoping to get noticed and acknowledged on a bug that completely keeps you from playing is not. I won't return the insult though, glad your able to play, hopefully you won't get bit by this incredibly rare bug, have a nice day.

Must be an incredibly rare bug, since just about every day i travel though dozens of new systems, and we don't have hordes of people complaining about this bug.

As for your comment about devs not acknowledging, that's a typical negative non-constructive comment that makes you look like a whiner. Devs are working hard as evidenced by their regular updates. The fact that this particular bug has not been fixed yet means other things are currently taking priority. This could be for a number of reasons from number of people affected to actual ability to fix. Maybe someone has been working on this problem for weeks and still doesn't have a fix available.

Yes, communications from their support team are lacking, i can't argue with this, but it doesn't mean the issue is being ignored.
 
Hows text and chat comms with friends working out for everyone? Mine's still not connecting :/
It only connects when you first see them ingame. Or should this have changed now?

Edit: Some further explanation:
You can chat with your friends when you first saw them ingame (were in the same instance). After this you can freely chat with them until one closes his game session.

When you restart the game you have to 'see' each other again to be able to chat.
 
Last edited:
Status
Thread Closed: Not open for further replies.
Top Bottom